Problem with traits Help!


#1

i have encountered a problem when trying to do traits on both the priestess and other divine characters, it crashes the game and when reloaded goes back to original state… please help??


#2

This is a bug so if at all possible please avoid if you are able.


#3

avoid i cant, i need to upgrade my team but i cant and without the traits they arent strong enough and it is on multiple characters… :frowning:


#4

What level are they and do you have back up troops?
An update for xbox/ps4 just dropped i think so if you have not done so please check to see if you have it installed.


#5

i have auto update on my xbox one i have tried leveling them up ascending them etc. but still crashes on traits.


#6

Your running the latest CLIENT version. The update was server side only. There is nothing to download after you re-launch the game.

Create a support ticket if you haven’t done so already. The Devs are probably aware they broke the Traitstone functionality in Gems and are working on a fix right now…


#7

I’m having the same issues when trying to add a trait to anyone of my troops to complete a task. The game crashes everytime, I’ve restarted 3 times now and each time trying a different characters.


#8

My friend is having the same exact issue and I am about to plug in My ps4 and try Mine…is this a server issue? or was there a micro update? because all worked last night


#9

Yes there was a mini-update that changed quite a few things. And for now, nothing can be traited as well.


#10

oh poop not good i wanted a soul team :frowning: #fixthisknow


#11

Don’t worry, we’re currently working to fix this issue. We don’t have an ETA on a solution just yet, but it shouldn’t be too long.


#12

Sorry about this - there was NO intentional update - a part of something went onto the live servers by mistake. All has been corrected now. Keep waiting for the real update coming to you soon!