PC Post Patch Posers


#1

On the PC (Steam version of Gems of War), I am getting either a blank screen or an empty interface when I load the game. I was able to get it to work for a while by using the Steam “verify the game cache,” but it is back with a vengeance. Sometimes the screen blanks out with only the Gems of War graphic mouse pointer visible.

Please note that this is not happening on my android device.

I just thought I would mention this in case someone else has a similar issue. This may just be a hiccup while the new update settles? Any help would be appreciated, but I am a patient sort so no worries.

Examples

Main Screen

PvP Screen


#2

it’s looks like some corrupted files… did you tried to uninstall the game, and reload it…


#3

Thanks. It seems to be intermittent. It worked for a while then stopped. It just started working again. When it crops back up I will do an uninstall and see how if that helps.


#4

Reinstalled and the cache verified, but the freezing, empty interface, black screen persists. Again, I am just letting you all know in case this is somewhat common on the PC. I am not having trouble with the android version. I am sure it will get sorted soon, but I thought I would post briefly that it is continuing.

Here is a technical diagram of what is happening on my computer:


#5

so … try to update your adobe air version (lastest 20.0.0.204)… otherwise a ticket for support…

i can’t help you anymore


#6

My Adobe is up to date, thanks–still happening, albeit intermittently.

And I am not trying to cadge help from you or anyone else. As I said I am just letting folks know in case this is common on the PC. I seriously doubt this is only on my end. I am sure it will get sorted soon.