Patch 1.0.85 Login Issues


#1

New to this forum, so please forgive me if I placed this in wrong area. Updated Gems of War on the PS4 and now can’t get into the game. Keep receiving error code CE-34878-0. My husband is having the same issue. Didn’t have this problem until we ran the update. Anyone else having this issue?


#2

I’m currently having the EXACT same issue as you, Lylak.

I’ve tried to reload and reinstall Gems of war, rebuild my PS4 database and both of these solutions haven’t worked.

My friend, however, is playing the updated version just fine without any issues and or problems.

Is anyone else having this problem?


#3

If you provide your info to the console customer support they can take a look http://support.505games.com/support/solutions/folders/6000149221.


#4

We’re doing the same thing. We are reinstalling it right now.


#5

I updated your title to reflect the recent release (1.0.85) may I ask when the download went live? Often there is a delay between the download to update the client side and update process for the server side. If they just released the update it may be a few hours until it is live.


#6

Good news! We found the problem and our developers are currently working to fix the issue. Things should be back to normal shortly.


#7

What was the issue?

I’ve just spent a couple of hours speaking to Arsen from customer support about the issue at hand and he’s handled everything extremely well, etc.

Will it be fixed within the hour? Or can you not give a concrete answer?

Being in the number 2 guild on PS4 I need to get back to invading so I can donate, ha ha!

I suppose I could maybe explore the new patch, too!!


#8

Thank you for the update. Mufasha it let us DL the patch at 11am PST.


#9

In short, your game was looking for data that no longer exists due to changes made in the update.

As of a few moments ago, however, the developers went in and manually fixed the issue, so things should be working correctly the next time you log in.

Let us know if you have any further problems.


#10

I am having MASSIVE issues with that code and multiple errors as of today. i also can’t get a hold of 505 games ethier. when i try to make a ticket, the webpage goes out.


#11

That would be because the company that runs the backend servers for Gems of War (not to mention other games) had an outage. Things should be working better now.