Nasty purchase/Ascension bug


#1

Hi,

I just encountered a nasty bug on my account (Studs). I bought a 10 gem pack, dropped a hobgoblin (new to me) in it, and immediately went to troops, Zaejin filter, then tried to max ascend. When I did I got the following error message and had to hard restart. Upon my return the hobgoblin was missing. From what I remember, no other cards are missing.

If possible, I would very much like this card added back to my account.

Thanks!


#2

What device were you playing on when this happened?


#3

Ahh, yes, sorry! This was on an iPhone 6S on 9.2.


#4

Had you recently linked your account/ changed device or changed from wifi to 3G/4G?


#5

Small data glitch there, which I just fixed for you. We’re just investigating how it happened, but it seems to be something very rare.
Next time you restart, you should find the Hobgoblin back in your roster.
I’ve also added a couple of keys to your account as thanks for bringing this one to our attention.


#6

Thanks, especially for the quick response! Lightning fast!

I had switched from wifi to 4G recently, though I believe I bought the gems pack after. In fact, I think the first time I tried to buy the pack it timed out bc I was in the middle of dropping wifi.