Kingdom entry frozen


#1

Problem: I can either play anything within a kingdom for as long as I want, or do anything outside (PvP, current Event, Games, etc.) for as long as I want. But it’s an either/or situation. Once I play a level outside of the kingdom, I can no longer enter any ofo the kingdoms. Entering Guilds, Troops menu, etc makes no change in ability to enter kingdoms.

Known issue list:
I’ve checked the known issue list that you gave, but can’t find anything that matches what I’m seeing. Could be mistaken, of course, in which case I apologise.

Device, OS:
I’m playing on an iPad Air 2, OS = iOs V. 11.4.1

Screenshot or image
I’ll try uploading to YouTube, but in case that doesn’t work, a screen shot of the problem shows nothing but a circle around the kingdom that I tap on. Nothing else changes on the board.

Expecting vs. Results:
I was expecting to be able to enter the kingdom, but it won’t open.

Occurs:
all the time now.

Approx. Start: it has been ongoing for several weeks.

Steps to make it happen again:

  • start GoW.
  • enter anything other than any kingdom, for example PvP
  • play at least 1 level/round/whatever.
  • win or lose (doesn’t matter which), exit PvP
  • tap on any kingdom to try to enter
  • unable to enter, kingdom is frozen
  • try another kingdom, same thing. Same for all other kingdoms.

I know that closing then restarting GoW will cure the problem temporarily, but only until I play a level outside of the kingdom. Then it’s back to frozen again. I did try deleting the game, then downloading it again, but that made no change. Problem still exists.

I’ve also tried googling the problem, but no luck. Although I can live with this, I’m hoping that someone might be able to suggest anything that might help.


#2

this is the link to the short video that I took of the frozen kingdom problem. Doesn’t show much, but for what it’s worth: http://www.youtube.com/watch?v=RaNs72l3UzY


#3

You can try just clearing background apps after closing the game. If that doesnt fix it restart your device.


#4

unfortunately as I said above, closing the app does allow me back into the game but it’s still either play within a kingdom OR do other levels (PvP, etc). So it’s only a temporary effect. Closing all open apps has no long term effect either. Even restarting my iPad makes no difference. But thanks for trying to help, it’s much appreciated.


#5

It says video is unavailable


#6

well, thanks for trying to look at it! But the non-opening is annoying to everyone. I didn’t think I could get posting a video to work, but perhaps if I change permission on the video it might. I tried setting it at private as was suggested, but public might work better. However, don’t expect much from the video, all it shows is a steadily blinking income icon & a circle around my home kingdom. Tapping it has no effect. Same as all other kingdoms, none of them will open at this stage.


#7

I’ve changed the video permission to public, if that will help at all.


#8

Hey @isaro, I’m sorry you’ve been having trouble entering your Kingdom and having it freeze! :frowning: To be clear, I watched the video. Is the issue that you can’t collect the Tribute and the Kingdom itself can’t be selected? Can you move the game and select other Kingdoms otherwise? Are you not able to collect Tribute at all?

Please try Step 5 and 7 of this article.
p.s what is the animal in your profile picture?


#9

Hi: thanks for getting back to me. I’ll definitely look at the guide. Yes, I couldn’t collect tribute, and I couldn’t enter any of the kingdoms, not just my home one. Closing the game & opening it again always cleared up the problem temporarily. But weird thing is, the problem has stopped happening. I did nothing different than any other day (that I know of), but when I opened GoW yesterday morning & played the problem never appeared. It has behaved itself since then. Easiest fix ever! But I’m still keeping that troubleshooting guide, it might be useful in the future.

and the little guy is a baby otter. Cutest animal ever!