Error messages?


#1

So after completing a PvP battle I got this:


And after I tried to restart the game I get this message:
Uploading…
Anyone knows what’s going on here?


#2

I got the same error on my android phone, and I can’t get in using my laptop either because apparently the gemsofwar.com server is asking for a username and password to be send over an insecure connection and it doesn’t recognize my userrname and password anyway…

I’m guessing there are problems with the server…


#3

Same problem after match on PS4 :pensive: (Request Status: 401 Unauthorized)


#4

Same here, but if you enter your username (in the game not the forum ID) and your password it works
i’m on Windows/steam

and now it don’t work… serveur is probably temporaly bugged


#5

Same here, asked me some login/username while I was playing, and now I can’t play


#6

Did it look like this


#7

ya, the same


#8

I’m getting the same problem. Can’t login no matter what and GoW can’t retrieve my lost password saying user doesn’t exist.


#9

It’s seems to work now, just try to restart your game


#10

even though i wish to play did anyone notice that gems of war has similar initials to god of war. Just saying that to lighten the mood cause dang it this is unblushingly bad.


#11

It also has the same initials as Gears of War. It always reminds me of that whenever I read/type GoW ^^


#12

It’s back online :smile:
A bit slow, and with disrupts but working.


#13

Yes we had the same problems on PS4 and mobile. Seems to be working now, the odd lag out here and there.