Couldn't Do Guild War, Now Can't get in Game Xbox 1


#1

For the GW week of April 23-29 I wasn’t able to Attack in GW on the first day. It said there were no opponents Available. I tried many different software and hardware resets and still couldn’t battle. Now it is day 2 of GW. I was able to Attack, but after my first battle, going to the loading screen, it threw a error message/code at me to contact support (which I’ve done), causing me to exit out of my game. Now I’m trying to get back into the game and can’t get past the loading screen which throws an error message with a different number with each attempt.

I did do GW when it was out early last week. I’ve did all 5 battles. I wasn’t able to battle Tuesday. Was able to do the first battle Wednesday and everything crashed. I haven’t been able to get in since. Even after reset for Thursday. I’ve uninstalled and reinstalled the game after every attempt and still can’t get in. Restart console, uninstall/reinstall, hard reset, install/reinstall, reset console, in/re, NAT is open, restart, modem, still can’t get into the game itself.

-ARMOR ARMADILLO_NSGY from the Xbox 1 (as seen in title)


#2

You need to include at least your invite code so they know who you is. Platform, guild, and approx level are also helpful.


#3

Still not able to get in game.

Maybe some helpful details: When the error message pops, the loading bar goes full and the music is playing. Also, I play on mobile and it is using the same internet as I would on the Xbox and it works just fine.