Checking Mail-Claiming All Button


#1

Please check the known issues list before posting a bug.

Note: If you are uncomfortable reporting your bug publicly you can privately message @Cyrup or @Kafka with the completed bug template.

Platform, device version and operating system:
PS4

Screenshot or image:

What you were expecting to happen, and what actually happened:
This is simply what you were trying to do and what happened instead. Example:
‘I was trying to start an Arena battle, but Gems of War loaded Broken Spire quest instead!’
Claiming prizes (mail icon) from Guild ect… Pressed claim all button afterwards clan tutorial comes up and nothing works the same. Forced to close Application
How often does this happen? When did it begin happening?
Was this a once-off bug or has it been a consistent issue? Does it only happen after doing a particular game mode?
Happens every time there are instances where it happens for other reasons but consistently when I try to claim all I don’t know if it happens if I claim each individually I’ll try that until it’s fixed if I’m lucky

Steps to make it happen again
Sometimes there are certain steps that can lead to a problem that may not be obvious!
Example: I lose once in the Arena.
I then exit to the world map.
I then tap on Broken Spire on the map and then tap Arena.
Broken Spire’s quest loads instead of the Arena
Turn on game, grab Kingdom gold, check mail, claim all, Close application due to glitch.


#2

Hey @Jimmi_XD I’m sorry you’re having this issue.

Can you please take a photo of the message that pops up and attach it or link it here?
It might be easier to take the picture with your phone.


#3

It’s getting worse I can’t even play mini games (arena) because once it gets back to the map
I’m hit with this tutorial. I believe the bottom picture is what pops up first then the top. It won’t even scroll through the classes correctly the cursor over the selected class disappears without the screen following it. Please help restarting the game over and over is becoming a real bummer.


#4

Can you describe this a bit more?

Have you been able to finish the tutorial? It seems like you still don’t have a class attached to your team, which could be why it keeps popping up.

Have you tried pressing through with R1 and/or X?


#5

When I check my mail, play mini games, change my troops, virtually anything that isn’t on the main page and return, the tutorial pops up. I have differents classes attached to different teams in order to have all daemons or all heros, ect… for the bonus it provides. I can’t complete the tutorial because once I am in it I can’t leave. I’ve followed the instructions until there aren’t any. I’ve changed my class in the tutorial, I’ve customized parts of the class while in the tutorial If I scroll over to view the other classes the cursor leaves the screen. If I click on the a class that the cursor is now on (but out of view) it scrolls over. I’m stuck there in “How to add classes to teams” tutorial until I close the game completely out.


#6

One more thing, I’ve noticed you put that if I press R1 the tutorial continues. This doesn’t make it so I can leave the tutorial once I’m in it. It clearly says push R1 and even after doing that I still can’t press O or any button to leave the tutorial. This needs to be fixed it’s a bug!


#7

@Jimmi_XD can you please tell me your invite code? (found in the bottom of the game settings window)
I’ll manually complete the tutorial for you.


#8

Invite code below:
JIMMI XD_RVG6

Thank you


#9

@Jimmi_XD it should be fine now, please try fully exiting the game and re-opening it and let me know if you still have the issue.


#10

Sorry for the late response. Yes it does work now. Thank you for your help.