Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Cheap Shot or an Unintended Bug! "Victory Badge"

Platform, device version and operating system:
Steam/PC
A guildmate saw this on iOS too.

Screenshot or image:
Should easily be reproduced.

What you were expecting to happen, and what actually happened:
At the end of a battle (any battle), when the Victory badge is about to fall, a screen-click would skip the animation and proceed immediately to the Rewards screen. NOT ANYMORE.

How often does this happen? When did it begin happening?
At the end of every battle.

Steps to make it happen again
Play the game. Enter a battle, win it, and try doing the above steps at the Victory badge fall. This is not traceable by game AI.

2 Likes

Nothing change for me, ios iPad. Somehow I like your bug during vault events. Enjoy the weekend then.

2 Likes

Another guildmate reported the same too. That she had no issues with her game. Weird, this kind of an issue. Could it still be because of Mongo DB?

Oh, of course. They need to blame Mongo DB all the time. :grin:

1 Like

I noticed that too. It’s not always the case but must of the time it is. It creates an additional delay unfortunately.

Aside from that, I also got into a weird situation on the loading screen of the start of a battle: it showed the spinning loader in the bottom-right corner (as always) + the sliding gems in the middle of the screen (new) + the progress bar on the bottom (as always) all at the same time.

Something definitely changed in the loading screens (start and end of battles).

I’m on iPad, if it matters.