Cannot fight Guild Wars battle

What you were expecting to happen, and what actually happened?

I tried to fight my fourth battle against the opposing Champion but got this screen:

What are the steps to make it happen again?

Enter Guild Wars from the icon on the Guild home page. Click over to the Attack Tab and choose the battle against
Oleg. The above screenshot then occurs and the game locks up completely.

Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!

See above.

1 Like

Hmm. Evil trick: set no defense for automatic win. :rage:

Probably counted as a loss for you after you had to restart your game, eh? Scouting turns out to be a must for GW. Thanks for sharing as a head’s up to the community.

I later tried accessing the battle. The loading screen got stuck in an endless loop, so I quit out of the game.
I ended up taking a loss and not being able to fight the Paragon.

Afterwards, I checked my PvP record. Oleg had a full defense team set for PvP but somehow showed up
without troops in Guild Wars. Not sure what exactly happened, but this does seem to be Guild Wars-specific.

But troops are set separately from the normal pvp defense, well, no. If he’d left the day blank, the game would just default to his normal pvp defense team. Curious. Yes, most likely GW-related.

When youleave defence team blank it defaults to players hero only. 1 troop

Not for me. Kept bouncing back to my pvp defense. But that was on Monday before the actual wars began, so it can do something entirely different now. . . .