Can not access Guild Chat since 3.4 update


#1

Have updated the game to 3.4 update, have also uninstalled the game, and reinstalled, have also done a hard reset on my IPad, I still can not access my guild chat since doing this, I have guild members who need assistance with the new update, and I am the GM of Sons of Mayhem and not all of my members are on discord so I need to be able to get into guild chat room, to help my beginner guild mates.

**Platform, device version and operating system)
IPad IOS 11

What you were expecting to happen, and what actually happened
_I can type my message but it does not post into guild chat room, so I tried closing global, and restarting it, now I can not get it to reopen I just get a loading screen that freezes the game and have to close out the game and re start it!

I am also including a picture of the frozen screen

** Screen Shots**


#2

I’ve experienced exactly the same thing. Could type, but didn’t display. Tried disconnecting and reconnecting only for my game to hang. Now when I start the game it’s disconnecting and trying to connect will make the game hang. I am on steam / pc.


#3

So it is not just limited to IOS, this is a more widespread issue


#4

I’ve got a seperate bug report for windows/steam, can’t get into global chat at all.


#5

I can not get into Global chat on my IPad, but I can on my IPhone and I can type in there on my IPhone, but I can see guild chat but I can not type anything in there,

But all I get on my IPad is the freezing screen of death


#6

I never check global, but I, too, have the issue where I can type in Guild Chat but it never shows up.


#7

Some of my other Guild mates are also having this issue too, and he is using PC/Steam apparently Guild chat is broken on Mobile and PC at the moment, I am just lucky that I can still use my IPhone to type in Global, even if I can not play the game on it, as it also needs to be deleted and reinstalled to work properly but I will wait until chat is fixed first


#8

Similar issue here. Can’t access the chat at all on PC while mobile works.


#9

We are looking into this. When we know more we will let you know. :slight_smile:


#10

I can confirm this is happening with me as well on Steam.

EDIT: Back to working again on my side.


#11

A mi tampoco me deja acceder al chat del gremio y tampoco al global…escribo pero no se envia…


#12

same here. GM in Red Diamond and cannot communicate with guild half the time.


#13

I can see what they have typed on my phone but still can not access it, so asked members on discord to pass messages to non discord members to try and communicate that way, but both me and my top member can’t access guild chat to help the new people who don’t understand what happening, I tried deleting and reinstalling the game a second time still no fix


#14

Same problem as you guys Can’t put up text in Guild Chat. Can type but when pressed “Enter” all text just disapire, no message get into chat. I am also GM for HolyInsight. (exact same problem as “obone” in Red Diamond.)
I have reinstalled the game, did not help.


#15

Guild chat for me is broken too. I’ve even tried uninstalling and reinstalling the game, no fix. This is on PC/Steam and Android tablet.

Also after about an hour of play, the global chat has the same error.


#16

It’s intermittent for me on both accounts (PC and Android), but only while the event is active. Sometimes the chat works OK and other times not. One thing that’s seems to be consistent is chat will not work at all while the event is active before I finish the 8 battles. Once I finish the 8 battles it’s intermittent. Sometimes it works and sometimes it doesn’t.

Last night when my Listintira account triggered the event on Android I couldn’t post on chat with either account. It worked OK again after the event had expired. Today with the regularly scheduled event for the whole day, I couldn’t post before I finished the 8 battles.


#17

Hmmm interesting it seems linked to the pet event. I really don’t understand how guild chat and pet thingy can be related but…


#18

When I saw the game updating I hoped it would fix my in-game chat issue…

And it did! Hurray, thank you for fixing it so quickly! @Saltypatra please convey my gratitude to the team! <3


#19

Hoy ha habido un pequeño parche que parece deja entrar al chat y escribir.
Veremos si dura.
:wink:


#20

Chat guild is not working again :thinking:

DurĂł poco.