Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Can not access Guild Chat since 3.4 update

Last night I was able to post in guild chat for about 3 lines then it stopped working again, I have uninstalled and reinstalled the game twice to see if that fixed the issue it has not fixed this issue, I still can not type in either guild chat or global chat , I am more concerned with guild chat as being GM of Sons of Mayhem I can not talk to my members that are not on discord…

SUGGESTED FIX - if you can type in Global this will work

I am on IOS

In Global switch Chanel from 001 to 002
Switch back to 001
Reboot the game
And you will be able to type in your Guild Chat rooms

I just did this and it worked for me
Suggested by Lady Bay
Thank you hope this works for you too!

That worked for me, thanks. I disconnected from chat on PC though, does anyone know if there is a human readable config file somewhere that I could alter to reconnect?

To fix my screen of death I had to uninstall and reinstall the game, on my IPAD then I could get back into the chat rooms

This was the only fix for that that I know

Well it works half the time, I am back to not being able to get into guild chat again GRRRR is all I can say this is so frustrating

Hi everyone, apologies for this issue. We are working on getting a fix out for mobile users. PC should have a fix live currently if you’ve got the latest version.

In the mean time, we’ve identified a temporary interim fix. If you’re able to connect to chat, or you can use your account on PC, if you leave Global chat you should be able to connect to your guild chat without issue when you log in to your account on a mobile device. Unfortunately until a fix is out, people experiencing this issue won’t be able to connect to both global and guild chat simultaneously reliably (that is, on login).

You can contact our support team here if you’re unable to connect to chat completely.

1 Like

Just a note if you leave global chat you get the Loading screen that makes you reboot your screen, and the only fix for this is to uninstall and reinstall your game I am on mobile IOS IPAD and IPHONE so no leaving Global is not a fix at all for mobile users at the moment

I don’t know if this has any relevance or not but I also can not get any pet events the only one I get access to is the one weekly event, I don’t know if this is somehow connected to not being able to access guild chat

To get on the guild chat I had to do this:

Click on chat icon and click yes

The spinning wheel appears

Minimize the game and hit the back arrow on my phone

Finally gain access to the chat

At this point I can type in global but not guild chat

Then I join channel 001

then I switch to channel 002

Then I switch back to channel 001

Restart the game

Re enter the game and get to the guild chat

Thank you for this information, what phone are you using?

Unfortunately my IPhone does not have a back button I can minimize the screen but I have to restart the game to get rid of the spinning wheel

If Global is open and I use the 001-002 fix now it does nothing, and I can type in my guild Channel about once a day for about a few lines then it just stops working again

Now I have a new issue on my loading screen it keeps telling me it is downloading an additional 13.58MB of assets and I have to press ok, but nothing is downloading, then it goes into the regular loading screen. This just started this morning :disappointed:

Guild chat not working for at least two days here, on Android. I run Cheese Munchers and haven’t been able to make announcements to my folks.

Hi. Sometimes the fixes work (rebooting or signing in and out of chat channels), however when there is a pet event active in my guild I cannot access guild chat no matter what. I don’t know if there is a connection between the two. Thank you

My phone is a LG G5

I don’t know iPhone at all but, it should be any key that allow you to return to a previous page you were on the screen

The 13.5 mbits is a hotfix for the loading issue after 3.4 update.

Maybe to download it on Apple store

Hi, there is no update available yet on the Apple store, that was the first place I looked, if I reboot my game for about 10 minutes then I can connect to my guild chat, sometimes but it is spotty at best, most of my members have never seen a pet event at all including me but then most of us are on IOS so that might be part of the issue, hopefully they will have an Apple fix soon :smiley:

imageimageHi since the newest Pet update I am still having technical difficulties, 1 is with login
And 2 is with Guild Chat is still not available to me as this is very frustrating to me being the GM of my guild and all of my guild is not on discord
I have some photos of errors I am getting from the game since updateimage, I have uninstalled and reinstalled the game again since this newest update and I still have these issues…

Here is one more error I keep getting all the time image

That error message is generally caused by having GoW open on more than one device @Dakota09.

That would make sense if I actually had it open on two devices but I don’t as I am playing GOW on my IPAD and typing in discord only on my phone

Also experiencing this situation

(On Android)

During pet event 24h the guild chat on mobile is not working period.

Every single time I open the game I must do my manipulation describe above.(I had to do it 5 times today lmao)

I’m also having chat problems. I originally could type the message but it wouldn’t send, so I thought signing out then signing back in would fix it, but now I’m just stuck at the loading part, and can’t play the game unless I quit it and restart it.