Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Bug with the kingdom 'Wild Plains'

What you were expecting to happen, and what actually happened?
I could not view the kingdom
What are the steps to make it happen again?

**Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!**Yes

It gave me this message after I clicked on Wild Plains and then on kingdom. I had to close and relaunch the game.

Confirmed.

@Sirrian @Nimhain I assume this is related to a future event and a hidden file that will be released in the future?

Getting it here too, very interesting. Must have something to do with Forest of Thorns and Grosh-Nak?

We’re looking into this.

1 Like

We’ve just a put out a fix. There was a file that got missed when you were putting out the update. If you are on Steam, you will need to close the game and make sure you get the update.

1 Like

@Nimhain, I closed the game and relaunched but it’s still giving me the error message. I also verified the game cache and then tried, same thing.
Edited~ Tried it a third time and it worked, sorry about that.