Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Troop name titles and spell desc messed up

What you were expecting to happen, and what actually happened?
Troops have no names and spell desc
What are the steps to make it happen again?

Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!

Now kingdom names lost

@Nimhain file coruption ?

Looks like something has happened to your text files. What platform are you playing on?

Do you play on more than 1 platform? If so is it happening on both platforms?

1 Like

I play on android . I have an account on pc but haven’t used it in 3 months. @Nimhain

You may have to uninstall and reinstall the game, to make sure your files are correct.

I’m not sure why the file got out of date so suddenly though.

1 Like

i had that in past (also on android, never on pc) and yeah reinstall

I have the same issue, and re installing indeed fixed it, but just wanted to add a bit more info:

This has been a constant thing since around a month and a half. Every new release had that same issue and it used to fix itself after a couple days. A week after Blackhawk was released, it stopped fixing itself entirely.

Every newly released troop had the same issue, Gard and the new one, and all new troops from reward chests as well. Even last week’s weapon had it too.

Only play on android, I get the occasional download when firing up the game ranging from 2 to 30mb and have enough storage for it. Maybe it’s RAM related?

I’ve had this problem too - on Android. What fixed it for me (w/ out reinstalling) was to go to the application info in settings and clear the cache for GoW.

The app will re-download stuff again when you start it up (~30mb I believe, akin to what @Gungner said), but you save yourself the full re-download/install of the app.

1 Like