[Reported] Won battle but continue button does nothing. Will happen immediately after doing holiday event battles then doing other stuff

Platform, device version and operating system:

Screenshot or image:
None, read explanation below.

What you were expecting to happen, and what actually happened:
Upon finishing a battle, the victory screen is displayed. Any button presses after this just show spinning gems in the bottom right of the screen. No way to continue without restarting the game.

How often does this happen? When did it begin happening?
Very infrequently, but since the last update.

Steps to make it happen again
Win a battle, most recent time was in PvP.


It happened to me as well while doing Explore battles.

Has happened to me 3 or 4 times this week as well on Xbox

1 Like

I’ve experienced this on Explore and Adventure Board since the update on Xbox

I’m getting the same too on Xbox. It happens when I do explore after completing my Carmina Halloween event battles. Have to restart the game to continue.

Hey, sorry you’re all having this issue.

Can I please have some more information such as days/times/timezones this issue occurred for you folks?

It has happened to me twice since weekly reset. Once yesterday, again today. Don’t have exact times.

Will respond again at the time it occurred.

1 Like

This happened to me twice yesterday morning. (USA / Eastern Time Zone) Once after my first or second delve battle while working through that particular Campaign Task. The other was about an hour later, my recall is that it was after a PvP battle (but might possibly have been an Explore fight).

1 Like

Had it happen a few different times since the update. After an Adventure Board battle is the one that I remember the most.

At this point, I believe its just a general problem independent of day/time/timezone.

I have had this every day at least once since the update (xbox) at PVP/explore.
Since the weekly reset, every day on the first fight (Vault, Adventure Board), right after I played the new holiday event. It looks like it’s the same or similar bug we had when the reborn legends first happened. It just happened to me again in the adventure board after I played the holiday event:

I tried doing the workaround from back then (open global chat and start a fight against someone, then end up back on the map). That still worked over the weekend. Since Monday, I can no longer start a fight this way:

The fight button is only missing when I try to start a fight from the start screen or the reward screen of a fight. Otherwise it is displayed normally.


Happened to me last night (Tues 10/25, 8:45pm Pacific) after finishing my first Adventure Board battle.

edit: seeing other comments made me realize this happened just after I had done Lost Souls daily battles as well, seems to be a promising commonality.

Same problem here(Playstation EU Czechia)it’s happen when i fight in Lost souls event and go to explore or Vault or pvp, after battle,continue button don’t respond,i must close app and start again.

Same problem today. This is the sequence of battles I played:

6 Pet Rescue battles (no problem)
3 Dungeon battles (no problem, and no dragonite, sigh)
9 Adventure Board battles (no problem)
6 Halloween event battles (no problem)
1 Explore battle (Stuck on victory screen, have to quit and restart)

That is three days in a row where the hang occurs in the battle immediately after finishing the Halloween event battles.

Also realised today it is happening after doing holiday event battles.

It’s has happened at different times. I’m EST in US. Has happened in a delvez adventure board and I believe Explore as well

Im also having the same issue. Did my pet rescue, then dungeon, then Halloween event. First battle after (which was a delve for me), i completed the battle but was unable to select continue after. Had to hard reset

Thanks folks, this has been reported to the team yesterday.
I will update you if I get any new information.

1 Like

Happening to me every time I finish a PVP battle. It just hangs on an image of some stone steps after I come out of the battle and press continue. The only way to get out of it is to restart the game.

I’m on xbox and have only had this issue since the update.

After some extensive testing, I can confirm that it always happens to the next battle after playing any battle in the Halloween event.
Regardless of which game mode you choose (didn’t test treasure hunt), you’ll be presented with a soft lock on the rewards screen.
@Kafka @Jeto @OminousGMan

Edit: tested with treasure maps and you can’t ‘leave’ after the battle, but you can play another one. :person_shrugging:t2:


PS4 Eastern US - This has happened to me a few times in the last couple days, once after a PvP match, once after a treasure hunt, and just now after an adventure board battle.

This latest occurrence was the first battle following playing 6 battles of the holiday event. I don’t remember if the first couple soft locks also came after playing the holiday event, but I have been doing it every day.

Edit: Just played 6 holiday event battles on my other account and the next battle (vault this time) soft locked at the end too.

Edit: Same thing today, played 6 holiday battles and then a treasure hunt right after. It soft locked after the treasure hunt.

Last edit: Dungeon battles are definitely immune to this. 2 days in a row on the 2nd account I played holiday event battles, followed by Dungeon battles with no issue, and then the next other type of battle after that soft locked.