Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[Reported] Server error when changing medals

Platform, device version and operating system:
Xbox, Device version-4.8.0r19621, Operating System-10.0.18363.9135
Screenshot or image:


What you were expecting to happen, and what actually happened:
Tried to equip medal… Got server error when closing out of screen

How often does this happen? When did it begin happening?
Happens every time I switch a medal or try to equip a new one… it’s been happening for a week now

Steps to make it happen again
Change a medal or equip a new one

Hey this is happening because you don’t own one of the medals you have equipped, I checked your account and it’s the Medal of Gaard, try swapping them for different medals or badges and see if that will save, if it saves without an error take a look to see if you actually own any Medal of Gaards.

We’re looking into this as it shouldn’t be possible to have medals you don’t own equipped at all.

1 Like

That worked

1 Like