Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[Fixed in x.x? update] Upgrade menu with Medals

In the troop menu i can’t scroll down when upgrading with the Medals.
After Medal of Yasmine is ending.

2 Likes

This is happening for me on Xbox as well. The left stick doesn’t activate the scroll down, nor does the D-Pad.

I’ve also tried scrolling left/right and down from each respectively (Aranaea, Medal of Orpheus, Medal of Yasmine) to no avail.

If it helps, my old interface would sometimes require me to double-tap down before it would work. Now it just doesn’t :man_shrugging:

It’s a pretty big bummer for me. I look forward to medalling a common troop every Monday :frowning_face:

2 Likes

@Sheffield what platform are you on please?

1 Like

Xbox one

What you were expecting to happen, and what actually happened:
Cannot move the cursor down to select medal of Gaard when trying to medal a troop.

How often does this happen? When did it begin happening?
During infinity stream.

Steps to make it happen again
I’ve restarted my have and it’s still having issues, other guild mates are having this problem.

I’ve had this issue since reset. Might have been earlier when they had in-game downloads before reset.

On PS4 but i see in Forum the other person have the same problem on XBox.

same issue for me (Xbox)

Update: I can scroll down to Medal of Gaard to medal things, but I can’t actually scroll the visuals down to see that I highlighted/picked the Medal of Gaard. I have to rely on the xp gauge on the right side to see it was done.

Part of me wonders if the reason we can’t scroll down is because the next World Event Medal isn’t properly loaded in the game. We were available to see Medal of Summer after Council of Chiefs ended but before Festival of the Sun occurred (though we had no way to obtain it early) when attempting to medal our troops, but this isn’t the case this time since we can’t scroll down.

This is fixed for a future update. I don’t have the update number for you yet though sorry, it will be in one of the next 2!

3 Likes

Just following up that I can see my Medal of Gaards in the upgrade menu again. (can also see the All-Seeing Medal for the upcoming event.)

Edit 1: it’s still partially broken where if I scroll down to Medal of Gaard, the page still doesn’t shift. I have to move the cursor to the unowned All-Seeing Medal before the page scrolls down.

Edit 2: added a screenshot with this week’s troop to prove its still a thing.

1 Like