Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[Tech Issue - please contact support] Error code: CLIFFY-LDM4UDAIJX

Android 10, Samsung A20

I’m very upset, I can’t do an event, I can’t receive rewards from the Guild, application with error all the time.




What you were expecting to happen, and what actually happened:

This always happens, when trying to collect the rewards, when trying to change a medal, always the same mistake.
How often does this happen? When did it begin happening?
I go to the post office, click to collect everything or one by one, and the same error happens.

Hey I’m sorry you’re having this issue, can you please write a support ticket to us about this as soon as possible so we can help you?

Here’s the link:
https://gemsofwar.zendesk.com/hc/en-us/requests/new?ticket_form_id=360000013356

I’m forwarding each of these errors to a programmer directly.

The equipped medals screen happens when you have a medal you don’t own equipped. IT seems to be happening with players who’ve taken a long break from the game and then returned recently, does that match your situation?

It can be fixed by swapping all your medals out for different ones, when you unequip the unowned medal the amount you own will be updated instantly so you can’t accidentally re-equip it.

Also, don’t worry I’ll make sure you get your rewards from your mail after you write to us on support directly, even if the mail expires, you’re good!

1 Like

Just hijacking this a little, since this thread is Cliffy related.

We had a member leave their guild in BDC and move to a new 1, upon joining got this error.

Closed game and reopened and it was all good, but figured Id let you know as well just in case.

I already opened a ticket for support, a week ago. I’ve had a week of rewards that disappeared from history, due to expiration. it’s been discouraging to play these days. regarding the medal I bought the medal for this event how can I not have it?

@FredyHolanda check to see if you have a reply to your ticket I may have replied today.
If you don’t have a reply just let me know your ticket # and I’ll follow it up straight away.

@Smash That’s a different issue. CLIFFY errors are basically a blanket error message that happens when something is wrong in the account data - the number in the error helps us pinpoint exactly what caused it. Glad restarting fixed it though! Sounds like they needed a refresh to get the updated guild data from the game server :slight_smile:

1 Like

@Kafka Id 91860

Thanks Fredy, sorry about that, you wrote the day before I had to take some sick days.

I’ve just sent you a reply saying I’ve escalated the ticket to the team and I’ve sent the ticket to one of the programmers to look at.

I’ll get back to you once I hear back from them (it won’t be today as it’s the evening here already sorry).

1 Like

@Kafka Thank you, I’ll be waiting, I feel more relaxed now. I hope you are already recovered.

1 Like