Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[Reported] Ascend all using troops in teams

Platform, device version and operating system:

Android

Screenshot or image:

NA

What you were expecting to happen, and what actually happened:

I had enough Cedrics to upgrade to Mythic… Just enough. I had two in a team that I use for farming gold. I have avoided the Ascend All button because I didn’t want to lose him from that team. As there would only be one left after ascension.

The Ascend All button has a note that it will not ascend troops that are in teams. I decided to believe it. I hit the Ascend All button.

Now I only have one Cedric.

I expected it to leave him well alone. Like it said in the descriptive note.

How often does this happen? When did it begin happening?

For me, that’s the first and last time I’ll use that ‘feature’ if I have multiple copies of a troop in a team.

Steps to make it happen again

See above, I’m never trusting it again. So someone else will have to risk losing their troop. That flat out refuses to drop again.

1 Like

Sounds like a valid bug to me.

It used to work correctly, and I think you are the first to notice the bug.

Ugh, I hate being the first to find bugs. It… bugs me.

Lol, sorry about the bad joke. I’m trying to find levity in something really annoying.

1 Like

I had the same thing happen to me a few weeks ago, also with Cedric. Since then I got two more, so it doesn’t matter now, but it was clearly a bug.

Interesting note: the team with 2 Cedric’s still had 2 of them on it, even though I only had 1. If I tried to make a new team with 2 Cedric’s I couldn’t, but I could still use the old team as long as I didn’t change it at all…

Yeah, I made the mistake of taking one of the cedrics out to see if I had mistaken my count. So the two that looked like they were in my team became one. :cry:

what team would require two Cedrics if you don’t mind me asking?

The team goes, cedric x2, egg thief and skeleton key. Gives +200% gold. It’s a little slow to start but does much more damage than the usual greed, egg thief, skeleton key, cedric combo. And of course gives more gold.

2 Likes

Thanks, since I don’t use that team for speed any longer I will drop greed and add another Cedric, will ensure the cashola still continues to flow…:slight_smile:

Double Cedric is also the only team that benefits from death knight armor and VIP level…

1 Like

It’s just a gold/token farming team for level 12 explore. Can consistently do level 12 in any kingdom. :slight_smile:

@Angels you wrote a support ticket about this and we helped you there didn’t we?
Asking so I can make sure your Cedrics were sent back.

I tried to reproduce the issue but didn’t have it.
Do you know which team slot you were using or can you tell me the name of the team so I can check it?
Did this happen near daily reset?
What was the last thing you did in game before ascending all?
Did you notice anything else strange happen around this time?

Hi Kafka, I haven’t seen any Cedrics but my invite code is NIBBLES_2 if that helps. The team name was Gold Farm.

As for what I was doing at the time… I’m not going to be much help there. It was a couple of hours after reset. I just opened a bunch of chests and was about to do the adventure board out something line that. I wrote the forum bug report not long after it happened. I’m on my phone so it’s a bit awkward to check timestamps atm.
To be honest, I wasn’t expecting the cedrics to be reverted so I had two again. It’s a bug and they happen. To put it in perspective, I’m used to Neverwinter bugs that are many and game breaking, enough to totally destroy any fun you had playing the game prompting you to uninstall it. So losing a cedric is annoying but hardly game breaking.
Anyway, if I think of anything useful I’ll post back.

The only thing I can think of to test - if it hasn’t already - is have 6 Cedrics, put two in a team. Switch focus on the troop menu to a different team, ascend all from some other random troop, then go back and look. I think that’s what I did.

I have an alt account with 5 extra copies of Tesla. I just ascended all troops, and she was not ascended. I then ‘ascended all’ again and got a message that the only troops that could ascend were already in teams.

Xbox account, invite code available upon request.

1 Like

@Angels I couldn’t see anything wrong at first glance in your account data.
We’re going to check the server back ups to see what happened. This will take some time so it may be Friday/next week when I get back to this thread again.

@ChunkyMono thanks for checking, I checked with Cedric too and couldn’t get the issue so we’ll dive deeper into Angels’ account data.

2 Likes

@Kafka Thanks for checking it out. I appreciate it. Even if it turns out to be an ID Ten T error, I’d like to know what so it doesn’t happen again.
.

@Angels it wasn’t user error. Got the back up, found your Cedric, I’ll send one to your game mail in a few minutes.

I can’t reproduce the error though so it means most players aren’t having this issue.

I’ve reported it and we’re looking into it.

@realitydesign I’ve sent a copy of Cedric to your game mail too, sorry you had this issue too!

3 Likes

Ok, that’s cool. I’ve gotta say the whole support element of gems is a billion times better than what I’m used to from other games I’ve played. So kudos to you @Kafka and the team.

1 Like

i must say even though I have not encountered any bugs on my end the support system this game has, has got to be the most user-friendly and responsive system I’ve ever had the joy of using since you actually get a person responding and not some stupid bot feeding you the same “old were sorry you had this problem our team is looking into it” BS that never goes anywhere thank you @Kafka @Saltypatra and all the other devs the make GoW the game it is

2 Likes

2 posts were split to a new topic: Ascend all: show list of ascended troops