(Not a Bug) Loss of topaz after forging topaz in soulforge

Please check the known issues list before posting a bug.

Note: If you are uncomfortable reporting your bug publicly you can privately message @Cyrup or @Kafka with the completed bug template.

Platform, device version and operating system:

Screenshot or image:

What you were expecting to happen, and what actually happened:
This is simply what you were trying to do and what happened instead. Example:
‘I was trying to start an Arena battle, but Gems of War loaded Broken Spire quest instead!’

How often does this happen? When did it begin happening?
Was this a once-off bug or has it been a consistent issue? Does it only happen after doing a particular game mode?

Steps to make it happen again
Sometimes there are certain steps that can lead to a problem that may not be obvious!
Example: I lose once in the Arena.
I then exit to the world map.
I then tap on Broken Spire on the map and then tap Arena.
Broken Spire’s quest loads instead of the Arena

This is your bug report? Be serious and actually fill the template with relevant information about your issue.

I have just calmed down after having nearly 200 topaz and trying to craft 20 topaz,to end up with a total of 99.I hope that is more specific.

99? You sure it doesn’t say 99+ because you are still in crafting menu?

I have restarted the game since losing my topaz,to see if it helped,and nothing changed.I used my gems to purchase dungeon offer for shards to craft more and it worked,but I’m still down at least 80 topaz.ketras is in forge this week and I had enough to make adequate celestial stones to forge him,not anymore.

Can you get any screenshots?

As my ps4 replay video is only set for ten minutes I cannot

What about your current totals?

Jonathan

    March 4

What about your current totals?


Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

Okay, thanks. So to sum up:

  1. You had 200 Topazes.
  2. You tried to craft 20 Topazes.
  3. You ended up with 99 Topazes, instead of 220.
  4. You bought today’s Dungeon Gem Bounty, giving you 400 shards (it’s blue/sapphires, today, for me in PC land - is it the same for you on PS4?).
  5. You crafted 10 Topazes, costing you 500 shards, bringing your total to 109 Topazes (and 900 -> 400 shards, meaning you started with 500).
  6. You crafted 1 Celestial Traitstone, bringing your total to 9 Topazes.

Is that correct? Just trying to clarify the situation :slightly_smiling_face:.

Yes that’s right,and yes it’s blue(saphire) today on ps4 as well lol

1 Like

Cool :slightly_smiling_face: Well I have no idea what happened, but I’m hoping a Dev or someone else can help you out figure it out before the end of the week :slightly_smiling_face:.

Bug reports do generally get followed up on, but this seems like it’s also a case of Missing Rewards, in which case it might be useful for you to submit a ticket/request here as well:

https://gemsofwar.zendesk.com/hc/en-us/requests/new?ticket_form_id=360000013595

Thanks for your time and patience. Its greatly appreciated. :sunglasses:

1 Like

Hey @ferc

You crafted 6 Celestial Traitstones which took your Topaz total from 699 down to 99, because it costs 100 Jewels per Celestial.

Then you crafted 80 Topaz
Then crafted 20 Topaz
Leaving you with a total of 199 Topaz

Then you crafted 1 more Celestial, leaving you with 99 Topaz again

2 Likes