Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

No keyboard appearing on Windows Surface Tablet to input text

Hello everyone,

I am playing Gems of War on a Windows Surface Tablet and have a problem where the keyboard doesn’t appear when trying to enter text into input boxes.
That makes searching for troops or chatting impossible.

Does anyone else have this problem or a solution?

Thank you,
Yapeth

1 Like

I’ve never heard any one play gems on a surface before. You probably have to take the surface out of tablet mode to play.

@Yapeth83
I have Gems loaded on a Surface and cannot get the keyboard to appear to input text either.
Taking the device out of tablet mode, I can get the keyboard to appear but it overlays the game and does not input text in the game field.

It inputs it. You just can’t see it.
Try using guild chat on “lite settings”.
That’s what I have to do with a Chromebook.
@Kafka is aware of this. But last I knew there was nothing she could do to help the matter.
In my opinion, the amount of users that it affects is too low to invest significant time with it.

The chat was on “lite settings” and I typed in 001 global channel (couldn’t see text in box) and nothing happened. Now when I click on chat, I get a pop up asking if I want to join global chat and to select yes or no. I no longer have access to the chat menu! So odd and I do not know what to do to fix it. It’s my hubby’s account that he no longer plays, so not a huge issue.

Thanks for the suggestion, I don’t how I managed to mess it up!

1 Like