No Gems on board and Showing Dev Code


#1

in PVP, just happened once. No gems on board. Can do nothing but quit.
See screenshot for details


#2

Oh no and there was a pet gnome


#3

Pretty sad…


#4

Yeah :frowning_face:


#5

Looking into this now


#6

Thx, only happen once so far.


#7

Happened twice today on xbox. Its bad enough we have to deal with regular pvp battles counting as losses and now gnomes lock up game and results in loss. Whats the point of complaining anymore right. But Cyrup you have always treated me right so props to you .


#8

My mother has been playing Gems of war for a while now, for the past 2 days she’s had this same issue but it seems that it isnt just limited to the gem board. from the moment she loads the game, in fact when it loads and your supposed to get that lore text below the loading bar it has something like [lore_text] and all the kingdoms have something like [20581_Kingdom_name] she playes on xbox one. if someone could help or if the devs need some pictures or something my Mum and I would be glad to help you guys try to solve this.

thanks


#9

Delete / redownload on xbox. The game is tied to the gamer tag and the save files are on gems servers so it’s perfectly safe.


#10

I had the same problem yesterday. I’m also playing the game on Xbox One.

What language is your Gems of War set to? Because I had my language set to ‘german’. I changed the language to ‘english’ and everything worked fine after that. So maybe try this and see if it helps. :wink:


#11

@UKresistance has good advice. If this doesn’t fix the problem please let us know. :slight_smile:


#12

Ok, well we tried changing the language first and it fixes it, although when switching back to english the dev code re-appears. Mum is hesitant in deleting it, she’s lvl 899 with VIP lvl 11


#13

I managed to convince her to uninstall and reinstall, it has solved the issue
thank you :slight_smile: