I had to Register multiple times


#1

What you were expecting to happen, and what actually happened?
I tried to login, but neither my passwords words nor i was able to use the password-option, coz it doesnt remember my email-adress.

What are the steps to make it happen again?
I had to fill the registration again. (some mins ago)

Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!
no

You can check easily, the i already had an account, coz of my recent posts/topics


#2

Hi Shrpy,

Can you talk me through this issue a bit more? Eg what did the website say when you tried to login?
As far as I can see, your account has been around for quite a while without interruption, so would like to take a look at what may have happened here.


#3

Yeah no problem. The easiest way might be, that you give/send me an transaction key. Then i’ll send a message using the conatc page (or a provided email), when it happen again.

May be its a sunchronisiation problem, coz im visit the webpage with different browsers and different devices.


#4

Sure, if you drop a message through support at https://gemsofwar.zendesk.com/hc/en-us/requests/new and just mention it’s for me about the forums, I’ll get it and take a look :slight_smile: