Gems of war not loading


#1

Hi is anybody having trouble loading gems of war today. I haven’t been able to load it all day.


#2

What platform are you on? I’m on PC and I’ve been good to go today.


#3

Xbox one I’m on.


#4

I am having the same issue on Xbox One. I get the “Syncing data” message, and the game won’t load. Have restarted Xbox several times, as well as shutting down and restarting modem and router, and nothing has helped. I submitted a ticket an hour ago (or so), and hope to get a prompt response.


#5

Same here as well


#6

Same issue here


#7

Think we just have to wait it out. It’s not only for gems. Xbox live has a service alert on retrieving cloud storage


#8

Well glad this issue isn’t just me. And like Mambo said, it looks like it is the cloud service issue. Just tried Rocket League - same issue.


#9

I was in another game this morning, just tried getting into GEMS and sync profile issue. Not able to get in. XB1


#10

I’m having the same issue. I was hoping it was do to an update. :thinking:


#11

Finally in the game but now sin of maraj troop are gone and the kingdom now got a weird name i3037_NAMEl


#12

Same problem here


#13

Look like it’s xbox live problem and not GOW

Running into issues attempting to sync your games and profiles? Our teams are working hard to get everything back up and running. Be sure to stay up to date on our status page!


#14

I have started up the game where you can manage it and it workt, everything normal now


#15

I noticed some weird stuff after the game synced. I didn’t check out Sin of Miraj until someone mentioned something funny with it. The first weird thing I noticed was when during a raid, Igneus’ name was changed to Stone Giant Mage and its ability listed as TBD.