Game launches invisibly (Solved)


#1

What you were expecting to happen, and what actually happened?
Clicking launch and expecting to view the game. In reality, what actually happens is I click “launch” on steam, the game says it launches on both my taskbar and task manager, and if I sit I can even hear the coin jingle from daily login after a second. But no matter what I do, I cannot view or interact with the game at all, I usually just end up force closing it a few minutes later.

What are the steps to make it happen again?
Launching the game on PC

been happening for maybe the last 4-5 days?


#2

Hey @SirOnyx,

Could you try holding either the Ctrl, Alt or Shift button when you open the game? This should bring up a window where you can edit things like the Screen Resolution, Full Screen/Window mode, or the Graphics Quality. Try changing some of these settings and press the Play button to see if the game launches again.

If this is not the case, please contact Support - https://gemsofwar.zendesk.com/hc/en-us/requests/new


#3

Hi all,

Thanks GoldPhonenix0, Please do let us know if these fixes help @SirOnyx if not, contact Support and we can look into this further.


#4

Well, I half figured out the problem. Within that launcher, the monitor option is entirely empty, can’t select anything.

For reference, I use two monitors (though one is just a copy of the other so I can watch things away from my desk). Still not sure what to do to fix it though. Will probably contact support if this new info doesn’t turn up any solutions


#5

Nevermind, Managed to solve it.
Suspected my graphics drivers were acting up after other games started suffering issues. Updated them and now everything works fine.


#6

Perfect! Glad to hear that @SirOnyx :slight_smile: