Console 3.0.5 Known Issues

Was there a Mab on either team?

Yes sir. 10

I hope you can roll out the “fix” to gem spawners to consoles, after you lighten it up a little on PC (right now, it’s useless, it needs to be unerfed somewhat).

Because playing on console (PS4) is just absolutely not fun anymore. 90% of the fights are a looping team with mab in it, and it has been left sucking the life out of the console version for months now.

I’m not sure how much you care about the console players, as it’s a much smaller market then the PC/Mobile players, but the game in it’s current state is very unplayable… and the only reason I still logon is because I don’t want to let my guild down. Some matches end in the 1st or 2nd turn the opponent gets, just because they just keep going. For every 1 move I make, they get 5 cascades, even without the looping, and then the “fun” really starts.

It’s a really sad experience on consoles, and it’s not doing the developers of it any good, name recognition wise. Because people will remember this and stay away from your titles in the future.

Even my brother in law, who stays calm under all circumstances, is ready to throw the controller through his screen…

3 Likes

@Dan_ozzzy189 lol on that. Now seriously, please record a video of the weirdness. Both consoles have integrated capture features designed for super easy access. The developers have posted multiple times that it often aids them in finding the root case of a bug.

But I’m still unsure how to do this myself. I think you have to double click share to start recording at the start of every battle original something.

1 Like

The Xbox one has recording functionality that can go back up to the last five minutes of gameplay. After launch the PS team saw that functionality in action and brought the same features over to their console. I’m sure it can record past gameplay. Yes its the ‘share’ button on PS4.

@Alpheon i know you said we will need update for the looping fix, but since a couple day i noticed the AI was doing less loops. I mean the justice team in particular could do 21 turns before you could play and now since a couple day it only make 4-5 turns then miss is shot more often.

So is it my imagination or you guys did a little ninja fix? Or i just been really lucky lately? Combo breaker activate maybe?

Talking about console of course

If you hit the share button once, it will let you save up to the last 15 min of video (based on free space). So you don’t need to prep anything.

2 Likes

I’m on PS4. So press the share button before I go into battle or when I get there? Or it doesn’t matter. It will record for 15 mins. I have no problem with space. I upgraded my HD.

1 Like

Press the button once after the fact to save the last 15 min.

Pressing it twice to put it in record mode will clear out the current buffer and then record up to the next 15 minutes. Press it once after that to stop the recording and save it.

In most cases you’ll just want to hit it once after something weird happens. It’s easier that way.

4 Likes

Thank you. Cause something weird was definitely happening earlier. I was choosing the supposed easier match but when the team showed up it was 4 Mythics***.

@EmsDad15 Known “feature”. You can read about it in the below. It should be fixed in the next update.

2 Likes

I think the ghost problem is not only related with goblin king, it happened to me several time with different troops

3 Likes

The ghost thing happens quite often to me.

1 Like

I fought a battle and Gorgotha in the enemy’s last slot had all colors for mana like it was a prismatic orb. I saw him gain mana from green too. It was weird. I forgot what mode I was playing.

Also, I see the guild players list does not load sometimes, and I usually get it to work by checking it again after going through other menus like the shop. PS4.

That’s not a bug that’s an actual troop. It’s very rare to have one summoned in.

Since 3 days i got the msg “servers are experiencing degraded performance”

Also it’s a wrong translation. It should be
“Nous rencontrons quelque problemes avec nos serveurs”

1 Like

I found an issue today with my soul count not correctly applying at the end of a game.

If I use a team of:

The Dragon Soul
Keeper of Souls
Death
Sacrificial Priest

I get an in-game max of 100 souls. On normal difficulty, If I get 100/100, after all my other bonuses are applied, I get exactly 300 souls at the end of a match.

However, If I only get 80/100, I get the exact same 300 souls. This is definitely a bug in the calculations somewhere.

Video proof:

Here is me maxing out souls. You can see I end with 300 souls:

Here is me only getting 85/100 souls. Yet, I still get 300 souls at the end of the match:

2 Likes

I’m finding the new troop Orc Veteran, doesn’t consistently create red gems when using his spell. It sometimes seems to work and sometimes doesn’t, even though each time I’ve been using it, my attack is higher than the target’s.

Sorry, I don’t have video of this, but I’m sure someone will be posting about that same issue soon.

I’m attempting to invite a player to my guild, but after the invite code is verified and I am prompted to confirm that I want to send the invite, I get the loading circle for a few seconds then the “error - trouble connecting to the server, please restart your game” error. If I retry, the same thing happens over and over. No change when I restart the game, or even reboot my PS4. I had a guildmate try to invite and he got the same result.

Submitted a ticket to 505 games, but it would be nice if we could get the player in before end of day so they can have a chance to participate in GW this week.

1 Like