Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

3.5 known issues (PC/Mobile/Console)

Any particular game mode or battle with this crash? Are any crash reports being generated?

image
There is a “Not achievable yet” missing for the last requirement.

I created a ticket. I tried a PvP battle and had it happen. Then, I tried an explore battle and had the same problem.

I’ve crashed:

  • On the troops screen.
  • After winning a pet match.
  • After winning an arena match.
  • After using a gem key.
  • After winning 2 PvP matches.

I don’t know if crash reports are being generated, it’s on iOS.

1 Like
  • An Explore match.

This is a known issue, added to the list, and it is fixed in the next update (requires a code change so can’t be done before then).

If you are experiencing these crashing reports, please contact support with “technical issue” selected

Error
Something has gone wrong, and we’ve encountered an unrecoverable error. Please close the game down and restart it.

Happens at the end of every battle, explore, challenge, etc.
I made a weapon + 3 khetar team to do Daily and it happened all 8 battles. Same problem with a weapon +3 khaziel troop team for different Daily quest.

1 Like

Psst, what platform are you playing on @Meesh?

I am on STEAM PC

This task is behaving weirdly…

image

I did a full pet rescue with three brown troops and zero yellow troops. Eight matches.
= 8 for the task

Divine team with three yellows, twice. Two matches.
= 2 for the task

4x blue team once
= 0

4x yellow team once
= 1

3x red team once
= 0

3x brown team from before, once
= 0

I can only assume its a bug with Pet Rescue counting towards this task.

(Steam, PC)

2 Likes

Opening chest gives same Something has gone wrong message as finishing a battle does for me on Steam PC.

1 Like

Regarding matches crashing at the end of battles, the team is looking into this as we speak :slight_smile:

Map weirdness on iOS:

Zoom allll the way in and center the map on Leonis Empire. Select the kingdom. Click/press outside the menu to close it. Voila! The map is now zoomed allll the way out, and no longer centered on Leonis Empire.

Another request: make the kingdom stars more visible. It’s really really hard to see them on my phone.

No you did other colors that weren’t yellow

I am not sure if bug or intended, but… I selected the hero perk “summon a bandit when an ally dies”. Put my hero in the explore team. Sunbird used its skill, got replaced by a Bandit. Is it intended that the hero perk takes priority? Because that’s weird. I mean, I will just pick something different now, but it still seems odd.

Trying using full Yellow colors @Shimrra

@Sheba So when Sunbird resurrected, it got replaced by a Bandit rather than another Sunbird?

Correct. Sunbird was in first slot, I used the skill, a Bandit appeared there, Sunbird was gone for good. Tested in several battles.

1 Like

Also this just happened upon me winning an explore battle. I pressed retry, it came up again, repeated that a few more times, then the victory symbol finally appeared.
502

2 Likes

My Troop tab takes forever to load up for some reason. Even worse than in 3.4

1 Like

Actually… this has been brought up in some other interaction with Sunbird before. Sunbird does NOT interact well with “summon a troop when an ally dies” traits. The way the game does it is like this:

  1. Sunbird dies.
  2. The trait triggers.
  3. The new troop is summoned.
  4. Sunbird tries to resurrect, but there is no slot so resurrection fails.
2 Likes