Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

3.4 - Enough is Enough

Any update on guild chat issue?@Cyrup

Everytime I reopen the game I must go through my troop list for them to load(stop being all black), otherwise the dungeon will load forever.

So your testers failed to find the half dozen ridiculously obvious issues? Like wrong rewards… What a shocker that one is right.
Or extensive load times.
Or unable to use chat
Or guild chat.
Or no notifications of said event pop ups… unless restarting the game.
Yeah they tested if alright. Seen that the game turned on and said hey that’s that, it works.

1 Like

On Xbox, the new update is noticeably slow at times. It’s playable, but the server error pop-ups, fade-in fills of all graphics, and slow ping pong communication at the end of the match are more red flags that this game is doing much to leave me than me leave it. And spare me that line how its Unity’s fault. Nah, fault lies with the devs and the rest of the company. It’s disgraceful how the iOS users have been neglected to this degree because no one sees the importance of bug testing the new update first.

We actually have two (former) GoW devs from Pipeworks in our guild and one of them immediately stuck up for the current devs-- to quote him:

Not all releases are equal. Issues due to new unity bundle formats are out of ip2 control.

My reply was:
Thank you for supplying relevant info! :smile:
I’ll rephrase my criticism into a 2-parter:
1) Why then does Unity need to update its “bundle formats?” Isn’t it obvious that this will lead to all sorts of issues for developers that use their platform?
2) Why does ip2 use a platform that leads to disastrous updates almost every time?

It’s difficult to properly assign blame when none of us on the outside really know what the process looks like or who’s calling the shots… personally I blame whoever keeps adding more and more new content to the schedule!

PS-- Still waiting on a reply from my guildmate on my 2 questions above… they weren’t rhetorical, I genuinely don’t understand how stuff like this happens!

1 Like

To thank you for clarifying I’ve found some rare illustrations of the GoW QA Team! :stuck_out_tongue_winking_eye:q-a-comic!e0cb3750d1b71d024cdef4adee79e3b7r_652959_LzyfJ|690x211r_652959_LzyfJ

3 Likes

None yet Maxthor, we pushed out a fix last night for some of the chat issues but unfortunately it’s only resolved some cases. I am following up with the team now but the best place to keep up to date with issues is on the Known Issues list. I always post updates to that list first. :slight_smile:

If our QA team did not find an “obvious” issue, then of course we cannot fix it, because we didn’t know it was there in the first place. In my last message I am trying to point out that this does not have everything how ‘obvious’ an issue is. Some bugs cannot be discovered in a test environment until they are evident live.

If you are referring to Pet Events, this one isn’t a bug, it’s working as intended. You need to complete a battle to see a notification for a Pet Event if one becomes active! I hope that helps you.

2 Likes

I fully agree you can’t fix an issue they didn’t find. It’s the fact they didn’t find these issues is what bothers me and quite a few others obviously. At what point do you tell them to shape up or ship out?

@Cyrup - I am no longer having a loading issue. But to get there, I had to do the following:

  1. Scroll all troops, weapons, banners, etc. - didn’t work.
  2. Delete and reinstall the game
  3. Scroll all troops, etc., again - started working on the iPad
  4. Do all these steps again for the iPhone

As I said several posts above, I’m able to play now. But the anger and frustration that comes with what appears to be a lack of consideration for iOS players remains.

1 Like

Yes, unfortunately the workaround is per-device, not per game, so the steps would have to be repeated on your iPhone. :slight_smile: Thanks for the additional info

Lol, lack of consideration?
Welcome to how console players feel all the time.

3 Likes

The guild chat bug seems to be only happening when there is a pet event that is triggered.

I remember being able to write in chat yesterday and ya I think when I had triggered 3 pet event I was no longer able to chat during that time.

But because today was pet event 24h, the chat bug was going on the whole day.

Thanks Maxthor. Does it happen when you try to “Connect” to chat or just if you try to send a message?

Hello @Cyrup

When I click on the chat icon and then click yes, the spinning wheel appears and will load forever.

To get the spinning wheel disappear I have to hit the “back” button on my phone.

After that I have access to chat and I can send a message on global chat. But when type a message on guild chat and click “ok” the message is not showing up, although I can see any previous message from guildmate.

@Cyrup

Ok I can send message In guild chat if:

  1. I click the chat icon and click the yes button

  2. I hit the return button( the back arrow) on my phone after minimizing the game

  3. Click the chat icon again

  4. Type something in the guild chat

  5. Click on the global chat tab

  6. Click on guild chat tab again

  7. Voilà I now see the message I had typed earlier

I have closed and reopened the game and did the same manipulation I have describe above and unfortunately it didn’t worked this time

Hey all experiencing chat issuues

We believe we may have fixed the problem. Please completely close/reopen your game and verify integrity of game cache if you are on Steam and experiencing issues.

Let me know how this goes.

1 Like

Definitely not working on Android.

I still had the spinning wheel and had to minimize and hit back arrow to even get in chat tab.

In 1 min the chat might be fixed because the pet event will be ending hmmm

Tried to manually fix your chat, please restart and let me know how this goes (might only fix guild only)

1 Like

Nvm still not working as of right now.

oO now it is working, at this very second.
Thanks @Cyrup

1 Like