3.1.5 Known Issues (PC/Mobile AND Console!)

Whoops. They do work, just not how I expected. Post edited to reflect that.

1 Like

Text issues

  • King Bone Dragon’s spell (MEGA-Strip Flesh?) reads “Destroy up all Armor”.
  • My mailbox tells me “You have 1 mail”. There are multiple issues with this short sentence.
  • The summary of today’s daily rewards said I received “1 Glory Keys”.

Just upgraded my Android version and this killed the connection to my account :slightly_frowning_face:. I’m away on holidays so no way to recover via the PC Steam version sigh Hopefully same issue won’t happen with the PC version when I’ll be back…

Yeah…hence why the poll someone just created about 3.1 has literally half the people saying this is a bad update. Yeah speculation.

If you want to ignore a crappy ai…have at it. But dont piss in my cheerios and tell me its milk

Game is totally broke for me after the update.It worked for 1 hour,but shut down a few times.Now I get to the loading assets screen,then it shuts down every time.Tried for 2 hours now.(Android) What is going on?

Check out the crash reporting thread, and try to answer those questions if you can. That will help give the devs specifics that may make your problem easier to diagnose.

Edit: 3.1 Game Crashing - Information Gathering

1 Like

the game crashes at lauching , can’t access the game at all , this happened after updating to 3.1 , i’m running this game on iphone 5s ios 7.1.2 plz help need to do today’s guild war hh

I don’t remember that we ever got an answer, for all we know it might as well be one of the many lingering bugs.

Only in german: xxx/yyy Kills ist not shown.

1 Like

Match 4 surge is intended.

3 Likes

Missed that one, thanks for pointing it out. I was sort of expecting a bug that changes the entire core gameplay to such a huge extent would be mentioned more prominently than several hundred replies into a discussion thread.

1 Like

So…I’m confused. Are all the Troop problems not considered known issues?

None of the cards have their kingdom symbol on them (why would that be removed?)
None of the filters work on iOS except a name filter (why would you change something that was so intuitive?)
The kingdom levels on the kingdom screen don’t make sense anymore. I leveled up my new mythic, thinking I might figure out what they mean by “298/300” in Forest of Thorns and there was no change in my kingdom level. What? Why?

There were so many great things to this update, but all of these regarding troops and kingdoms are just…confusing. With none of this mentioned in the patch notes, nor up at the top here in known issues.

2 Likes

If you click the transparent arrows on either side of the fields, you’ll modify the filters. This was a UI blunder, but the filters do work. (See my post above)

This doesn’t sound right. Every person who has shown a screenshot of their points totals has had the correct values. The level numbers just went from cumulative (3498/3500) to star-by-star (298/300).

1 Like

Ohhhh, that’s really goofy with the filters. That just made it that much worse with trying to find the kingdom you want. I kept trying to hit the name over and over. Thanks for that! Still not intuitive, but at least it works now.

And I’m not sure what happened with my kingdom when I leveled the mythic. I’ll look more into it, but I was pretty sure the number didn’t change when I leveled it. Either way, I’m not certain why that needed to be changed at all. Now the numbers on the left are essentially meaningless to someone new to the game.

On iOS, the tribute icon (pulsing stack of coins) is no longer showing up when I unlock the game after an hour. I have to do some network operation (like open Mail and hit X) before the tribute icon appears.

It used to appear automatically an hour after the last collection.

Over the course of a week, that’s a lot of wasted time clicking into Mail for no good reason.

3 Likes

This is how it’s been on console since our last update, unfortunately.

For those interested in the PC Port To Unity Request to reconsider list can be found here 3.05 PC Unity changes need to be rethought.

1 Like

I made an acct to report this. I have to close and restart the app to get the push tribute coins to show up, or it will just never show.

Here’s how I have got it to work. Select Mail, exit, Select Guild Exit. That should trigger the coin blinking for trubute.

Graphical issue:

Pretty much all buttons or sprites that have a shrinking animation can get stuck in their “small” size. This includes the buttons on the world map screen (“PVP”, “Mini Games”, etc.), and just now the 6-gem loading circle.

1 Like