Update does not work on iPhone 4S. Crashes and does not launch at all

#1

Hi @Sirrian @Nimhain @Andrew @Cyrup @Saltypatra

Are you aware that the 4.3 update does not work on iPhone 4S?

I downloaded the update and the game now crashes at the Tirle screen. The game does not load and cannot be played at all.

1 Like
#3

Hi @NowayJoe2Go
Can you please clarify what you mean by crash - closes completely to the home screen? Or is there an error code that prevents you from opening the game?
This might help:

2 Likes
#4

The update downloaded and installed properly. Every time I launch the app, the first gems screen appears and then the app instantly minimizes. The game does not ever load and never makes it past the first screen. There is no error code. The app shows 1 screen and then minimizes. I will post a screenshot.

1 Like
#5

Also, I successfully updated Steam before downloading the update for iPhone due to iPhone version being delayed and steam automatically updating.

This is the screen I see on iPhone 4S. This screen appears and instantly disappears. The app is minimized, but cannot be launched past this screen. NOTE: I took this shot on PC, but this is the screen I see on iPhone 4S. The Game cannot move past this place. @Cyrup

1 Like
#6

Im having the same issue with my ipod i downloaded the update hopeing to try it since i cant on steam but now i get a crash every time i open the app very disappointing

2 Likes
#8

I’m having the same issue. I’m the Guild Master so this is VERY inconvenient.lol. I use an IPad version 9.3.5. An old tablet but it’s always worked. Hit the icon on the desktop to open the game, it goes to the launch screen that has the 505 logo on it…then it immediately closes out. Tried uninstalling and reinstalling, to no avail.

2 Likes
#9

No. It’s been updated. Just goes to the launch screen and immediately closes out. Tried uninstalling and reinstalling. Still no go.

1 Like
#11

Exact same problem here.

1 Like
#12

Same problem with my Ipad 3rd generation, version 9.3.5

1 Like
#14

Hi guys! Looks like there’s a new issue here, sorry about that :frowning:

Can you please try uninstalling the game and reinstalling it?

1 Like
#15

@Cyrup Please read the messages above. We have tried this. Uninstall and reinstall does NOT fix this issue!

NowayJoe2Go

1 Like
#16

My bad. Needs more coffee.

2 Likes
#17

@LadyPyreOfIce what type of iOS device are you using?
What model (e.g. iPad Air 4th Gen) and operating system/iOS version?

1 Like
#19

The same problem.
Ipad Air 2, iOS 9.3.1

1 Like
#23

IPad 3rd generation
OS 9.3.5

#24

Cyrup: I reinstalled Gems of War as per your instructions and the new download still did not work.

Again, I own a IPad 3rd generation (OS 9.3.5).

I am currently running Gems of War on my iPad mini (model number not available to me at the moment), but the iPad 3rd generation has a larger display that my nearsightedness deals with better so still interested in a fix.

2 Likes
#27

If you didn’t see the updates to the official post for this issue already -

I’m really sorry, but this issue won’t be resolved until the next game update version 4.3.5 as it needs an update to the game version/application to fix. The issue is caused by a problem notifications and doesn’t mean we won’t be supporting older iOS devices in the future.

Please follow this article to keep up to date with the problem and for some workarounds that might help (some players have been able to link to other devices to keep playing).

If you haven’t already please submit a ticket if you are affected by this issue so we can organize compensation when the issue is resolved.

1 Like
Ipad issue with gems of war