Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[Tech Issue] Unable to launch GoW since 4.3.5 update

Platform, device version and operating system:
Steam, Windows 7, played with mouse only.

Screenshot or image:
First error screen when launching the game:

When I press retry it cycles from 0001 to 0009:

Then on the 10th retry, I get this:

And the cycle starts again.

What you were expecting to happen, and what actually happened:
I tried to launch to game, the game was updated via steam without problem, then the errors occurred.

How often does this happen? When did it begin happening?
Every time I launch the game.
It started as soon as the 4.3.5 update was applied, the game started in fullscreen despite being configured in windowed mode before the update.

Steps to make it happen again
I tried switching between fullscreen and windowed, adjusted the window to different sizes. The game retained those modifications between launches (did not reset to fullscreen). Same errors.
I tried uninstalling/reinstalling the game without any difference.
Before the update, I played the game windowed in a custom size, I had issues with some in game menus not adjusting properly (ex: the event menus were cut approximately 1/4 on the left side, hiding a portion of the text and the X button was inaccessible. I had to change to a tab displaying the weekly bonus stats with a “Continue” button to close it).
I also tweaked a few steam settings (disabled overlay, disabled controller auto-detect, cleared web cache and cookies, cleared download cache…) to no avail.

If someone could help me before the new faction is added, I’d really appreciate it! I was planning to push the delve to 500 with the help of potion this weekend…

Hey @DongoD

I’m sorry you’re having this issue.

Do you play on any mobile devices too?
If so, please make sure you update everywhere you play Gems of War.

Otherwise the troubleshooting steps here will hopefully help:

No, I only play on pc.
I’ll try the troubleshooting steps.
Thanks for the quick response!

1 Like

I tried everything in the link you provided, tried my account on a different computer, on an android phone, tried connected to my neighbor’s router and the error still occurs. I don’t know what else to try, I’m gonna break my 985 daily login streak if I don’t register before daily reset!

I’m having a similar problem, after I launch the game on PC I get “ERROR 16, an assett has failed to download”. Mobile app was updated successfully.

Have you both tried reinstalling the game?

I uninstalled/reinstalled a couple of times.

Can you please send a support ticket with the information from the bottom of the troubleshooting article?
The link to the support form is in the article too

Already sent one with output.log attached.

1 Like

I have same problem. win7
edit: it’s working now, thanks

same error 16 on Android

OK now, after a couple more tries

I uninstalled the game, then deleted every GoW related files still on my computer (some remained in appdata, in steam/userdata/329110, and in the registry), then installed the game. I still get the same errors.
I know nothing about the subject, but since I get the same results on different platforms, connections and devices, doesn’t it indicate a problem tied to my account in the server-side data?

Hi there, I have exactly the same issue since the patch. I can play on my phone, but I would like to play on my PC, with Steam. I get exactly the same as DongoD. I have deinstalled and reinstalled the game and tried the trouble shooting tips on the linked page. I still have the same error, still starting with 0101-0000 cycling up. Legato, did you do anything specific to get this fixed?

Edit: Oh, any by the way, I have Windows 10; so it is not a Win7-only problem.

@Kafka updates on this bug? we have 2 guild mate with the same problem from steam

So for people getting the Error 0101 (or similar error code) issue, please try force closing the game and re-opening it. We’ve re-uploaded some files which you may have been having trouble with downloading which was giving you the error message so maybe they’ll download correctly now.

If you’re getting an infinite loading screen or Error 13 or Error 16, please ensure your game is up to date on version 4.3.5 on every device you play on, try the troubleshooting steps here:

Update: I did a full reinstall of the game after your re-upload, and I’m happy to report a fully functional GoW! Just in time for the new delve :slightly_smiling_face:
Thanks a lot for the fast support Kafka!


Still stuck with infinite loading. The suggested troubleshooting steps did not help (the best I could get was a 0,33 MB launch download after resetting my internet, that did not change a thing), support filed my ticket under “incident”. Are there any plans to keep fixing the issue, or are those, whose game still isn’t running, considered colateral damage after it seems to be up again for most?

@Jerog, we don’t treat any technical issues as “colateral damage”.

That would confirm that these are 2 separate issues though.

Does it just never stop loading or do you get an error message if it’s trying to connect for long enough?

Well, at least after ten minutes there are still no error messages showing, just the title screen with the spinning logo in the bottom right. This is all getting pretty concerning.
I’m starting to suspect, that we’re talking about as many different issues as there were/are affected users. Saw at least one user with the same troubles as me getting things running again. The same things seem to get fixed for different users at different times. I’m getting the feeling, that this is all in some way connected to the short server crash, Steam had shortly before the update went live.