Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[REPORTED] Manage team button not working

If it is after you start the delve, then that is by design. Cannot change teams after starting.

Edited: saw your join date of 2016. Should have checked that first. That would be something you know already :slight_smile:

Or maybe not, just realized it was awhile since you posted and may have been away from the game entirely. Not sure how delves worked then or if they existed. Only been playing a bit over 2 myself.

1 Like

I’ve had the same problem several times on iPhone. Closing the App and restarting usually fixes this bug on the first restart.

They work same way, since release.

1 Like

@Saltypatra this bug is happening to me on my Android device with the new faction.
It seems to be as new as 5.3 since I’ve never experienced it. (Nor ever heard of it ever before.)
Can you reproduce this or do you need a video?

@Saltypatra PC/Steam here. This issue is also happening to me in the new labyrinth delve. I was trying to paste one of my existing teams to be the faction assault team and when I click the “manage team” button, nothing happens. The “manage team” button also does not work when doing regular delves for any of the faction kingdoms I’ve tried.

Same here on PC/Steam.
The manage team button does nothing from both the Game menu and the map .
I have found a work around, if you select a suggested team, Paste it and then click manage team it works.

2 Likes

Tried pasting a team into the new delve (not the event just the delve on the map) and my game froze
I am on xbox 1

1 Like

I’ve encountered this bug on both Steam/PC and iPad. Basically, the Manage Team button does not work at all.

That is, it does not bring up the annoyingly-green panel menu for copying/pasting team codes, etc (an awful bit of GUI design, as I’ve said before).

After playing around a bit, I did find a work-around. But I’m not going to tell you, because I honestly don’t trust you’ll fix it properly if I do. THAT is how atrocious your bug-fixing reputation has become, @sirrian, @saltypatra. Or perhaps better to say, how disappointed I’ve become in people who I used to hold in such high esteem. :cry:

2 Likes

Here’s how you fix this bug on PC/Steam:

Click on Suggest Team button, select a team, THEN you can click on Manage Team. The button doesn’t work, for whatever reason, if you don’t already have a team.

2 Likes

Already suggested.
(Works on mobile as well btw.)

1 Like

I’m on XBox and when pressing the manage team button for the new delve, I experience a reboot. Has happened multiple times. You cannot paste an existing or copied team in the new delve.

Here’s another work around courtesy of a fawrmily server member.


I tested and verified it on an alt account and it works great.

Changing the banner is usually the last thing I do. So it’s gonna be weird to reverse the process. But better than hitting a button that’s bugged out for no apparent reason thanks to 5.3 lol

Same here, it crashes to the dashboard when selecting manage team on The Labyrinth. Tried 3 times in a row. Only happens on the underworld map, i didn’t have this happen in the faction event.

EDIT: Changing the banner first as suggested earlier works around the problem.

Yes, changing the banner is the quick work-around that I didn’t want the devs to know, because now they won’t fix it. :slightly_frowning_face:

If you think they don’t fix bugs because of work arounds then oh my God. 🤦

Information to help others outside of your knowledge circle does NOT influence the devs what so ever. Absolutely… franking… ridiculous. Just…I can’t even.

Thanks for reporting this.

Please let us know exactly where this is happening, and what game modes it is affecting. Also, please let us know where it is working correctly. I’m passing on the info that is here, and will pass on your clarifications.

@Saltypatra PC/Steam. I just went back into the delve to double check and since I already have a team there, the “manage teams” button now works. I’m wondering if it is an issue of only when the team slots were initially blank at the start of the event.

1 Like

@awryan - Sadly, that is where I’m at with some of this stuff.

IT’S JUST SO FRUSTRATING.

@saltypatra - If it wasn’t already clear, this was happening on Steam and iPad and Android at the start of the new Faction Event. Does not seem to be a problem with today’s World Event, and I don’t think anyone has encountered it anywhere else.

Changing the Banner seemed to be the key to unlocking the Manage Team button.

This happened again, with the new faction assault. My good friend Susanne managed to capture it on video:

2 Likes

Happened to me today too with the delve event. Began the first round so there is no team listed, clicked Manage Team, and nothing happens. I’m using Steam. Have already tried closing/relaunching the game to no effect.