Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[NEED MORE INFO] New Delve event messes with Manage Team button

Platform, device version and operating system:
Windows 10/Steam, not tested on mobile.

Screenshot or image:
It’s just an empty team selection page.

What you were expecting to happen, and what actually happened:
Went to faction, selected the first room/Fight/Edit Teams and tried to select “Manage Team”. Pressing the button does nothing, either in weekend event or selecting the faction in underworld.

How often does this happen? When did it begin happening?
I noticed this when the previous faction was added weeks ago, and now it happens again.

Steps to make it happen again
Apparently this happens to every new faction until a team has been selected and the delve played through at least once, but playing the delve in Underworld did not affect the weekend event.

1 Like

I wanted to copy/paste a team for the delve today and found like you a faulty manage team button.
HOWEVER I found a work around by allowing a team to be chosen for me - then after the team loaded the manage team button worked and I was able to paste one of my “troops” teams

1 Like

On Xbox, if you press X to manage team in the faction event, the game will freeze for 5 seconds and then disappear up it’s own rectum.

1 Like

This is broken for a while and has been reported here before:

More content released bugged. One actual in game test would have been obvious.

No one can be this bad at their job, not even on accident. Which makes me believe there really isn’t any internal QA at all.

How long do we wait for a fix? Its not the shop/store so it will probably never be addressed.

1 Like

Can confirm the bug is also on Android/Bluestacks

I need a little more info team.

Does this only happen on the first Delve attempt? Each new Delve attempt? Is it the entire manage team button, or only when copy and pasting teams?

I don’t think you need more info, because you already passed that on with the other bug report I linked above. It contains a video showing how the bug manifests.

Cheers, Gary.

Open new delve, try to press the Manage Team button and it does the animation but does not open the window. Tried selecting troops and press the button again to share the team, again nothing.
After the first run was complete and I started a new one the button was working fine, but only in event, the delve in the underworld still did not accept the button until I completed a delve there too.

This happened during the previous delve too, but I don’t recall if before that I could paste copied teams or simply selected my own.

I’ve noticed similar things happen before.
Edit a team, set it up ready to go, exit out of team edit & go back to kingdom screen (for whatever reason), and the game completely forgets everything you done to the team edit.
The team only gets saved if you immediately enter a fight after editing a team.
This happens in other events too, not just delve.