Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[Reported/Investigating] Vash + A. Weaver summon freezes game?

Platform, device version and operating system:
iOS, 12.3.1

Screenshot or image:

What you were expecting to happen, and what actually happened:
Playing with Vash against a Weaver team. Devour ally triggered Webspinner summon, game froze. In casual PvP. Found a 2nd Weaver team to try and replicate, same issue twice in a row

How often does this happen? When did it begin happening?
Twice so far, 2 for 2 tries. The 2nd time, a battlecrasher Sharkey joined in, I don’t remember if Sharkey was present first time

Steps to make it happen again
Use Vash against a team with traited Arachnean Weaver. Devour ally, see if trait triggers a Webspinner summon


I experienced this here too. Android.

A guildmate experienced this against an enemy Kerberos (which also has a ‘Summon on enemy death’ trait):



This happened to me too, except I was the one with Arachnaean Weaver and when I devoured a troop with Vash’Dagon, his damage killed an enemy troop, which summoned a Weaver, which froze the game. Playing on Android on a fully updated Pixel 2 XL.


This happened to me too with Kerberos on the enemy side. I didn’t capture a screenshot because I thought it was just me.

1 Like

Just happened to me - PS4. I guess Vash killed their top troop so Keeper summoned Wight(I think?) and now I’m frozen on this screen. This is in ranked PVP.


Do we really need these overactive graphics?! These extra lightning bolts seen unneeded, especially on our wimpy phones.

Are you sure this is the cause of it?
It may not even be related.

Hey folks, thanks for letting us know about this.

For mobile users are you connected to wifi or your mobile data when you have this issue?
Do you still have the issue when you switch from wifi to mobile data or vice versa?

@OMFGorgeous if you turn your graphics settings down as low as they can go in the game settings, including your animation speed down to x1 speed, do you still get the issue?

Oh man… I dunno if I can test that. 1x speed, that’s hell hahah.

1 Like

I just discovered today that you can change the speed mid-battle. This should make it less horrible to test.

1 Like

We have been looking into this issue but are having trouble replicating it in house. Any additional information that you can provide will help us greatly!

@OMFGorgeous I know right, I can’t play at anything below 4x speed but if you could do it for science that would be grand haha

I love justifying things in the name of science.


1 Like

Same here on Steam / Windows 1903 (18362.267)
GoW in windowed mode, x4 speed
Vash devoured ally and opponents Weaver seems to summon:
This match is in Battlelog as lost battle…Will try to reproduce

And yes…it’s reproducable, but .mp4 doesn’t seem to be supported here…copying the link and pasting it in a new browser tab/window works:

And for the scientists here is one in single speed…and it works as intended:

Also tried to reproduce on my phone, xperia xz2 compact / Android 9 / WiFi connected, but it worked fine here…

1 Like

@Kafka I tried to reproduce the issue but it wasn’t having it haha. Changed my speed to x1 when I was devouring to see if it would bug out, and it wouldn’t. I’ll update here if it happens again.

@Kafka @Saltypatra the first time it happened I was on mobile data, but have reproduced at home on WiFi. Also as others have posted it seems to be any summon on death trait, not just limited to Weaver. It just happened to me with Keeper of Souls on the other side summoning a Wight also

Here’s more info on the bug.

It appears to only freeze when you kill the troop (AW in this case) as it attempts to summon.

So you’ve successfully killed AW, but Aw is trying to summon from beyond the grave.
Theoretically, this could also bug with sunbird.

In my SS above, Keeper wasn’t dying, but I did kill the top troop with Vash as part of his spell.

I will happily test if you send me a copy of Vash’Dagon.