Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Quest menu (RB Button) is gone

Hi.

First I have to apologize. I can not speak good English and have translated the text into the English with the Google translator. I hope you can still understand where my problem is.

I play Gems of War on the Xbox ONE.
I have a problem for over 3 weeks. I had opened gold boxes as the game hung up. Since then, I have no quest’s on the overview page and also no daily quest’s (RB button). I have tried many things to fix this.

The game uninstalled …
Remove temporary files …
Remove all memory and reinstall the game …

But everything does not help, the quest menu remains away, which I find very unfortunate, because thereby I lose a lot of keys, fame, gold, and precious stones. I hope that maybe help me here.

Hi SonicX, could you tell us your Invite Code? It could be an issue with your account which we will look into.

my invite code is TAKS SONICX_HK6P

Thanks SonicX! We looked into your account and we found the issue. We’ve fixed up your data and you shouldn’t be receiving the error anymore. :slight_smile: Apologies this happened in the first place - we had previously found the cause of this type of issue and had fixed it in our upcoming patch, but unfortunately that doesn’t help you now.

Hello.

Thanks for the quick help. The quest is back again :slight_smile:

But a task does not seem to work.
There is: “donation in the guild menu gold …” Order completed. Look back tomorrow. "

So it has been there since the quest is back.

Hi SonicX, if you restart your game, has your last task changed? We changed your last task.

Hello Alpheon, yes this morning was the last task then another.

Thank you very much for your help. :slight_smile: