Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Post 5.3 update, game crashes on the Xbox [INVESTIGATING]

Platform, device version and operating system:
Xbox One X

Screenshot or image:
N/A

What you were expecting to happen, and what actually happened:
Since the 5.3 update, the game will crash without a repeatable pattern. I have had it crash immediately three times in a row. I have also been able to play for 30 minutes before it crashes. When the crash occurs, the box makes a loud humming sound for a couple of seconds before dropping out to the home screen.
For reference, I have tried each of the following corrective actions multiple times, individually and in combination:

  • Uninstall and reinstall the game
  • Restarting, Hard Resetting and Factory Resetting the device

How often does this happen? When did it begin happening?
Since the 5.3 update, whenever the game is played.

Steps to make it happen again
Just playing the game.

Please assist with this as soon as possible. I have lost several sigils, not to mention matches with a Valraven failing to complete. This has also ended explore and adventure runs. With the faction event starting in a few hours, it seems very likely this issue will end delve runs, maybe multiple ones. With so many modes requiring a playthrough to some sort of completion or requiring sigils for event entry, this issue is untenable.

1 Like

Some additional testing steps attempted

  • switched from internal to external hard drive, to assure the original drive was not on the verge of failure.
  • power cycled the xbox
  • cleared persistent memory on the xbox
  • installed on a different model xbox (Xbox One S)
    In every instance, the game crashed. As before, the actual time to failure varied.

A bit more information. Having read as many reports of this and similar issues on the forums and upon my own observations, the crash seems to occur more often when navigating in and out of different areas (menu loading issue?) With the game having already crashed several times while playing arena, I decided to try the faction event, with the plan of staying on the map until the event was completed. No picking up event rewards or tributes. Lo and behold, I managed to complete the event (every room from level 20-80 [9 rooms * 7 levels 63 total battles]) without a crash.
Not sure if this information is of any value, but I shall continue to try and isolate success/failure conditions.

Edit: I forgot to mention explicitly NOT depressing additional buttons to try to rush through end of fight rewards screens and such. The idea was to allow them to play out in their own time.

Thanks for all this info. Are there any particular menus where you are noticing this issue more? Our team is looking into it.

Happy to help in any way possible.

The menu loading was conjecture on my part. The crashes seem to occur most often when moving through different game areas. Personally, I have not discerned a pattern. However a guildmate has noted it happened repeatedly when he attempts to use the in-game team copy function (e.g., highlighting a team in guild chat and pressing Y. ) He is on the new Xbox series X console.

I have had the crash occur changing areas, but often at the start of the first natch of a triggered pet event. This afternoon (EST) I had it happen three times in a row, but then stabilized and I managed to complete the event. The behavior may have mirrored my experience with the faction event, as I had several crashes before entering and completing the event without issue. Prior to the faction event, I was doing several arena runs. Out of four runs only the third was impacted. It was the fourth battle in the run, first being a free win based on VIP level. At the start of the battle, the game crashed ,giving me the first loss. After restarting, it crashed again at the start of the next battle, loss number two. After those crashes, I managed an arena run and the faction event. The crashes often seem to occur in bunches, almost as if something is not being loaded properly or completely, but repeated restarts can get it sorted out.

Hope something in there helps. Best of luck.

Edit: New and interesting event. I went in to collect my tribute and was a couple of minutes early. I hit Y to bring up the menu. I did not touch anything and it crashed. On restart, I followed the exact same steps and it crashed again.

@mfeforever I’m sorry this is happening to your game.
Thank you for providing such detailed information about the issue.
You’re not getting any error messages at all are you?
It shouldn’t be related at all but what happens if you turn your graphics quality to low in the game settings?
Which region are you playing in?
Are there any Xbox system updates available for you to install?
I’m assuming you’re not having any similar issues on other games?

No reason to be sorry. It is software development. These things happen.

To answer your questions:

  • No error messages are being displayed.
  • I will try changing the graphics quality settings. If it impacts the issue, I will get back to you.
  • Region is United States East Coast, specifically.
  • Both Xbox systems are up to date. Note I am not in a preview program on either device.
  • There have been no observed issues with other games at this point. o to the loud noise issued from the console, it would be difficult to miss other games behaving in a like fashion,

Earlier today I started the game and without taking any additional action it crashed. There were several other crashes similar to previous reported steps, but this no action crash was a first.

Prior to the daily reset, I switched the Blur Quality to off and unchecked High Water Quality. Exited the game. After reset, the game was restarted. The daily rewards screen appeared and was cleared, when the news screen appeared, the game crashed. Twice more, restarted and selected the events tab, crashed each rime. After the third crash, the game seemed to be stable. I was able to complete an Arena run, at 5-0. Then completed the daily dungeon and adventure board (12 more battles) without issue. I am going back to continue a normal day’s activities.

Edit: After posting this above, I returned to the same game session, started an Arena run. The game crashed during the selection of the first troop.
After the crash in Arena, restarted the game and have completed two Arena runs (one loss total 11 Matches,) World event (two Valravens 8 matches) and the class event (22 matches.) Entered the troop menu and went to the class tab and crash!
Switched to a different game for a short while.
Restarted and completed nine level two explore runs (no mythic boss fights 45 matches.)

The game has been acting very much the same. Several crashes in a row, then some stability for a short period of time. A guesstimate would be an average uptime of ~30 minutes.

This morning (~0100 12/26/20 EST,) the game crashed during mail collection. The game had crashed during an explore run. Upon restarting there was mail to be collected (six legendary tasks from a single guild member.) Starting a collect all process (i.e., x button,) the first reward (total glory keys) was displayed, then the game crashed. Upon the next restart, my mailbox showed all the mail as collected. I have no idea if the rewards were actually collected. If possible, could someone please verify if they were or were not collected. If not, it would be great to get them awarded to my account.

Edit: I forgot to detail another crash situation. When the game does not crash, I exit using the account>change user option. The game then sits loaded up and ready to re-enter. At least five times, I have come back to find the xbox back on its homepage. The game has crashed, but without the humming from the system, which occurs when it crashes, while in the game proper.

Yes it is but bugs such this should be caught by QA at latest or the beta testers.
Btw the game take a drop in performance since 5.3 on android. I am planning to open a bug report on this. The two issues might be related. On android the game suddenly slows down to an unplayable rate and a restart ia needed but a whole crash never happened, freezing maybe!

Several more crashes today. Specifically, another when collecting two legendary tasks @2148 EST 12/26/20. Again crash occurred on the reward summary screen with no indication if the rewards were actually received. Another collection to investigate for me, please.

Edit: Another crash during mail collection of two legendary tasks @2137 12/27/20. One more to look into please.

Today, 12/28/20, numerous crashes interspaced with periods of relative stability, The loss of repeatable matches is frustrating, but nothing compared to the losses in resource limited matches (multiple sigils lost again today.)

1 Like

Basically, the crashing seems to be continuing, often in multiples. Two new crash points.

  • from the xbox home page, I started the game, but was waiting on the splash screen (i.e., had not pressed the A button on my gamertag.) While doing nothing actively within the game, crashed back to the dashboard. (The game always appears to be doing something based on the impact being on the splash screen has on download rates.
  • Second, when resolving three chaos orbs and one major chaos orb (from the tier 10, 11 and 12 rewards in the weekly guild event,) the game crashed without displaying the underlying orb types. Again, no indication if the rewards were awarded or not. Please verify reward status along with the earlier legendary task collections, These three award collections were done separately on different days.

Happy New Year

1 Like

We will look into this further when we are back in office. Thank you for the information everyone!

Another different crash location, opening 200 gold chests. Again no indication if the contents were received.

Crashed in the middle of a bounty fight, with a Valraven. Three more crashes upon restarting, Twice during the loading of the next matches (five sigils lost.)

1 Like

@mfeforever you are being polite and that’s nice, but it’s been what? A month already? They didn’t even bothered to answer my ticket(talk about support…)
took me some time and a lot of in game resources, but now I learned, I won’t spend any more money with this game, we support this game, put money of AAA games in, and that’s what we get in return.
*Sorry for the bad english

New crash location that appears to be repeatable. Start the game. Bring up the menu (Y button.) Select games. Enter the new faction assault. Select fight. Move to the team. Edit the team. Attempt to enter team management area. Crash.
So far it has happened every time (>10.) Obviously, the game has to be restarted after each crash, There have been console resets with no discernable impact.

Having bought Tier Vii eight times, if the game remains unplayable I would like my gems refunded.

Edit: The faction event crash reported earlier has been tried, at least 10 more times. Crashes every time.

Once a team has been built manually, the crashing appears to cease.

2 Likes

Im on the same since the last update and every day it crashes and cant even help out my guild or work on them rewards. Xbox One X.

1 Like