[PLEASE FOLLOW TROUBLESHOOTING] SWITCH Players Can't Open Game since 5.5.1

Platform: Nintendo Switch

Issue: players with Chinese interface cannot open the game correctly after updating to 5.5.1, and players with English interface cannot reopen the game after trying to change the language to Chinese inside the game

How often does this happen? When did it begin happening?
They still cannot open the game. It’s a big problem as Guild Wars is coming up

Steps to make it happen again
Try changing to the Chinese interface

1 Like

Hi Em,

I’m sorry you’re having this issue since updating. Can you please try the troubleshooting steps here?

https://gemsofwar.zendesk.com/hc/en-us/articles/360000891615-Switch-general-troubleshooting

This error usually occurs when there’s a problem downloading one of the game files, so following these steps should get you back in game :slight_smile:

2 Likes

It was for some guildmates but that seemed to help, thank you!

1 Like

Great thanks for getting back to let me know the troubleshooting helped!

2 Likes

Bonjour pour ma part depuis la mise à jour ce matin sur switch impossible de me connecter erreur 60 j ai désinstaller et réinstaller le jeu mais rien
En revanche si je lance sur un autre profil de la switch cela fonctionne

Merci d avance

1 Like

Hi Kafka,
Same problem than Em in French interface.
I have 2 different accounts in same Switch (my son and me and both failed). what will happen if we delete all data ?
Can we retrieve our 2 accounts data after reinstall ?
How does it works ? is it risky ?

2 Likes

If you go to “Settings” (the gear icon at screen right) —> “Accounts” —> “Show Password”, do you see different information for the two accounts on the same Switch? On PC/mobile that screen gives me my email address and an account recovery password. But I can only have one account at a time on my phone, so I guess it’s different on the Switch.

Thanks for the link. Just to be on the safe side, none of those steps will erase the ingame progress, right? I believe the progress is linked to the nintendo account?!

Thanks and greetings

thanks for your reply.

I can see the 2 data (each by account). But, if I delete both, can I retrieve all our progress ?
My son used an email for his account whose we lost definitly the password. So, if the game ask to log with it, we have a big problem.

Bonjour alex, as tu résolu ton probleme ?

Thanks very much for your support. In Germany I have problems since yesterday evening after the update was downloaded. I tried all steps described from your side and also worry to loose data if I delete profile information as I do not have Nintendo backup package. Although software itself was deinstalled and downloaded again for several times -nothing helps - the game does not start. Service has already been contacted, WLAN works fine, tried to run it via USB at router - I hope you get solved that soon as I have done everything on my side…

I also have this error in the french interface for switch.
I tried to reinstall the game but it didn’t fix the problem.
I also don’t want to delete my saved data as I don’t want to lose my account. And I can’t get any recovery code as I can’t even access the game.

Thanks

These are very reasonable concerns, and the Support Center webpage does not answer that question. I hope one of the devs can respond to this, and the Support Center page should also be updated.

2 Likes

@GemsOfWar Error 16 : AN ASSET HAS FAILED TO DOWNLOAD. PLEASE ENSURE YOUR NETWORK CONNECTION IS STABLE AND TRY ANAIN (the error show up when starting the game on NS, no issue of connection)

Same here, I switch the system language from Chinese to English, still couldn’t fix the issue.

Em, sorry to bother you, did your guild mates erase their profile data and did they have a backup for Nintendo? Would be grate if you could tell me how they solved that finally. Thanks in advance. :slight_smile:

Hey Xonia

I just deleted the save data in the data management for GoW as described. I also do not have any cloud service. I can tell you that it worked and I am back in the game with all progress.
So thats the solution for this error.

Greetings

1 Like

Hi MAgic1410,
thanks a lot for your reply. I tried it as well and yes, it works. And data is still available. The warning from Nintendo that data will get lost is quite confusing. However, THANKS a lot to you for sharing your experience.
Have a nice day and very best regards,
Xonia

2 Likes

I confirm it works.
As Xonia says it’s confusing but it works.

Thanks all

1 Like

I also have this error in the french interface for switch.
I tried to reinstall the game but it didn’t fix the problem.
I can’t get any recovery code as I can’t even access the game.
We played 1600 hours, I don’t want lost all :frowning:

Thanks

Non toujours pas