NS platform cannot log in

cannot log in right after weekly reset. game crashes when the loading bar is completed. i tried multiple consoles and accounts, so are my guildmates.


i re-confirmed about this issue. i tried deleting saved files, re-install the game, changing multiple internet/vpn and still cannot log in. over 50 guildmates are having the same issue. plz solve this, thanks.

1 Like

I am having the same issue. After repeated attempts i got in once for tribute. Trying again and having issues again

1 Like

Yep, can’t login for reset. [Switch]

1 Like

Managed to log in about half an hour after reset. Many guildmates still have the error.


@Kafka sorry if i call the wrong person. we all know that NS have many missing weapons, which made us unable to upgrade the power level. also with the stupid daily offer mechnism, it keeps giving us ingots. so many players from my guild are looking forward to the faction weapon on Tuesday. if they miss this time, it might be half a year or more to be waited. so please someone get this fixed, it’s important to many players.

1 Like

Does that relate to the bug reported here or…?


still cant login. deleted the game. even had to try many times to redownload the game

after nth time, im in. hopefully it’s permanently fixed.

@Bramble @Jeto for visibility…

It might be useful to add “crash” to the thread title – an actual software crash is an urgent matter requiring IMMEDIATE investigation because HOW WAS THIS ALLOWED TO SLIP THROUGH LITERALLY ANY LEVEL OF TESTING.

Prime suspect #1 is obviously the new weekly assets (in-game announcements, etc), because I logged in at 11:30 just last night with no problems whatsoever.

To recap, this is the order of events:
1 - The game initially loads as usual (i.e. splash screen, connection to server, etc.)
2 - The game begins its “Loading Assets…” phase (kingdom background montage)
3 - After this phase finishes, it switches to one Kingdom background to finish the login (mine is Dragon’s Claw) but after a second or two the BGM stops and a standardized “The software was closed because an error occurred” appears.
4 - Game over man. It’s just game over.

Due to the nature of this bug it is simply impossible to provide further detail (including account information for filing support tickets).


The game crashes whilst attempting to login.

The crashing is fixed now.

Not only can you not capture video after the crash message appears (for whatever that’s worth in this case) you cannot attempt to capture video before the crash appears either – apparently the error message itself pre-empts the capture function entirely.

Wait, the crashing may not be entirely fixed yet. I was able to start the game successfully like 4-5 times in a row (and also get in a decent session for today) but I just tried to log in a minute ago and the thing crashed. I tried again and no problems. The only difference is that prior to the crash the game attempted to show a home-kingdom loading screen (mine is Dragon’s Claw), but in the latter attempt it went straight from “Loading assets…” to the world map with nothing inbetween and that worked just fine.


1 Like

Same issue.

have you tryed contacting nintendo? :slightly_smiling_face: