Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

No mana from matching gems

This looks like a throw away account posting based on momentary frustration.
OP hasn’t been seen since. So unless someone has hard evidence of not getting mana on gem matches…

No, only an hour ago.

I’ll send out the search party.

4 Likes

UK, Angir3bd replied twice, if you have not seen his/her replies it means you should just probably pay more attention before accusing somebody. Also, he/she tried to reply at least a few times when you and Slypenslyde argued about 2h ago but changed his/her mind a few times and finally posted the reply almost an hour later. I would guess that was not because the account was made to report a fake bug but because a person may feel offended by your behaviour and the response was edited repeatedly. Moreover, two additional people - me and Kbam attested to the bug happening, though Kbam’s guess is it’s only a graphical glitch. What more do you want to believe that the post should be treated seriously?

Why are there no moderators here to keep people from attacking people who have an issue they are trying to solve. I dont mean to be rude but @UKresistance you are only creating a problem where none exists.

5 Likes

i am facing excactly the same since many weeks but thought maybe its a graphic glitch and you get only one mana and the number doesnt show up because of a missing graphic, but it happen do me alot of times and its really anoying when you fight strong teams and would need that mana not to say its very unfair too with all the cascades ai gets. and btw i am a level 1130 player and knows how to play

1 Like

A general reminder to be civil, please. Keep the conversation on topic, and please remember that everyone was new once.

10 Likes

Specifically, “abusing regular status” to “rename and kill this topic” is unambiguously disallowed.

14 Likes

Lyya as always beats us to it - what Lyya said. Back to the point of the topic -

Regarding your mana bug concern @Angir3bd, this is something we’d need to see either A) A video of or B) Some detailed steps on how to reproduce it. I understand this might seem like a comment to pass the issue off, but mana generation is a core mechanic of the game; so versus other things that might break or create bugs it’s theoretically less likely to go wrong. Additionally, there are a number of other factors that could make it appear as if it is not working, such as Sheba’s comments, or troops that are frozen, or playing on 4x. Or, if it does happen, even then an every-now-and then occurrence is difficult to investigate - hence the video! :slight_smile: If you have any information on the game modes or specific troops it might occur with that’s also helpful.

Let us know how you go or if you have further concerns. And welcome! :smiley:

4 Likes

I have seen the issue as well, on Android.

I had this kind of problem when I played on my iphone and I tried to optimize my settings. I had activated a function, in settings, graphics, power saving tab.

With this function enabled, I experienced all the problems that OP describes and even more … I deactivated and reactivated this function more than once and each time I had this same kind of graphic problem.

I immediately removed this option and have never relived this problem later.

Has OP enabled this function? If yes, take it out and do tests.

2 Likes

ok thanks for that info but i have no power savings on and have that glitch or bug too

Maybe not everyone is aware of this, but a troops mana gets filled before the gem match animation completes.

1 Like

This is similar to when gems are exploded - for example (maybe it was you who asked me this question UK?) when the board is exploded the animation occurs after the game actually records that things have exploded and that mana is filled. It happens so quickly that the animation for explosions appears instantly! This is to be sure that whatever occurs in a battle still registers if, for example, a connection error occurs later.

1 Like

Yup agree all the way up to game has a connection error. But I thought the game doesn’t talk to the server midmatch, but at the end of the match.

I have been having this no-mana-generating bug for at least a year now. First I thought it was me playing too quickly and not paying enough attention to the game but no, it is not me. It happens rather rarely, like miedzielski said, maybe 1-2 matches in 10+ battles and usually with matching 3 and that regardless of banner. It is clearly seen when no freeze or disease or anything else is effecting mana generating or visuality. A simple 0 mana gained.
Have I any proof of any of this ? No, sorry I haven’t.
Why haven’t I mentioned this earlier ? Because it is so little a bug (and thought me being The Only One affected, lol) in a game that I enjoy so much that no quarrel was worth it, I thought, but then again, it has resulted in loosing battle(s) and that is troubling.

Also, after releasing the new weekly guild events, I have experienced a couple of times no second turn after matching 4+ gems. (For devs, the latest this week in Raid Boss, matching 5 brown gems in a ‘upper right corner’ formation, the very first move of the battle and like my troops were all frozen, no additional turn.)

I am just a player, with no data wizardry background so if anyone else is having this same problem, please try to see it to the devs, for the community. Thank you.

1 Like

What platform are you playing on?

I’m on Pc, Win7.

Then I would say the mana missing is impossible and it’s your imagination. We have prolific recording users like @Tacet who has thousands of matches recorded on youtube.

But it’s an easy mistake to make because your eyes are looking at the gem matches and cascades, while the troop gains the mana a bit before all the animation completes.

Maybe, and maybe I’m too old quarrel about it. Maybe 0+3=0 is just my imagination and maybe the missing additional turns just went pass my eyes too.

1 Like

If you are playing on Windows, you have lots of options for recording your matches. Try one, and watch the recording if you ever notice missing mana. Maybe it’s nothing, but if it’s something then you can send the recording to the devs to help diagnose this bug.

1 Like