Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

New update - black maps

Hello,

Since the latest update my worlds’ maps background is all black. (rebooted and tried several times, and as much as I like black, this one is not nice :stuck_out_tongue: ).
I’ve asked other members of my guild if anyone had the same problem and searched for it, but I didn’t get any results about this.
Is this a known issue,or am I the only one experiencing it?
Can I do something about it or just wait for some bug fixing? :roll_eyes:
Thanks in advance :wink:
Regards,
AnavsAna

blackmap


anavsana
Swoon Conspiracy (Guild-Master)
Steam

Looks like a little fire got loose over Krystara :open_mouth:

3 Likes

So that’s why the rest of us has no nice outline on the worldmap anymore… you hoarded all the black lines. :face_with_raised_eyebrow::wink:

(Did you try to verify the files of the game? I am on steam as well and don’t have that problem, but verifying sometimes fixed things for me.)

4 Likes

You know…I don’t hate it. All that yellow is gone. Tell us the secret to recreating this beautiful map.

4 Likes

:smiley: …it’s everywhere!

1 Like

I wanted all the black for myself…I’m evil, just like that. :stuck_out_tongue: I like black but this is too much… :smiley:

but no, Sheba, I didn’t and I’m afraid of messing up something if I do it … or not even being able to detect the issue.
I may guess that there’s an issue with the image background of the map but…I wouldn’t know how to fix it anyway…- don’t give me ideas! :smile:

2 Likes

I can’t tell you, it’s a secret… :wink:

… not! I just did the update like everyone else and…'yes, the map really changed…for black, hummm, interesting. :woozy_face:
but no, it hurts my eyes a bit., it’s not that cute. :smiley:

1 Like

Honestly, verifying the game files never did anything bad for me. Worst that ever happened, in any steam game, was that it didn’t fix the issue. So it’s kinda what I always do first.

I want some of that black, honestly… give it baaaack. :stuck_out_tongue:

1 Like

I wish I could, it’s too much darkness to handle. :smile:

1 Like

now, for real: what should I search for? everything is working fine, except this. maybe it’s the background file…but that would be too tech for me.

  1. Go to your steam games library
  2. RIght-click on “Gems of War”
  3. Select “Properties” (at the bottom)
  4. Select the “Local Files” tab
  5. Click “Verify Integrity Of Game Files”

Do all that with the game shut down, of course.
Then restart and see if something happened.
No worries, your computer won’t blow up…I hope. :stuck_out_tongue:
Stupid screenshot doesn’t show my mouse cursor, but maybe it still helps…

files

3 Likes

thank you, lemme see if if that works :wink:

1 Like

oh, it didn’t work. tried it three times but black is still black… :disappointed_relieved:
…but thank you anyway!
let’s wait and see if anyone knows more ways of fixing this all darkness… :thinking:

1 Like

I’m sure the devs can help you! :slight_smile: They should be here in 2-3 hours! Sorry it didn’t work. :confused:

2 Likes

no problem, you tried, thanks. I can still live in the dark for some time… :wink:

1 Like

The map almost look better that way :stuck_out_tongue:

5 Likes

lol, I’ve never seen the new one… but from the comments I’m getting a bit scared. :smiley:

Infernus has gone too far this time. Yasmine’s Chosen, and all other tree people are going to be real angry. Maybe other Krystarians too (not the hero, he’s too stupid to care).

3 Likes

Hey @anavsana

Can you please try following the troubleshooting steps here?
https://gemsofwar.zendesk.com/hc/en-us/articles/203517845-Steam-and-PC-performance-issues

1 Like

Hi Kafka,
Sheba already had told me about the verification of the files, I did it and everything should be fine…but no: 3x after and it’s all the same, it didn’t work.
I don’t have any other issue at the game, I’m playing right now and everything is fine, every image, every background is fine, apart from the black maps, which is weird .
But I’ll take a look and, if needed I’ll have to reinstall it, as I can see, there’s not much I can do… :
thank you. I’ll see what I can do to fix it. :thinking: