[Investigating] Server out of sync issue

Hey all,

I have been following along with this, especially since there is more information about the error occurring in the Adventure Board battles (a couple have mentioned the second battle in the second task)

Has this been occurring each day, the second battle-second task each time? Or since before the weekend, has it happened on other AB tasks?

Just trying to find if there is any consistency between the error and the task, so the issue may be with the task or if it is Adventure Boards generally.

Outside of this, we do go through some of the more general troubleshooting for out-of-sync errors first because there are various reasons this can pop up but also helps find if there is some common thread between reports! :sparkles:

Jeto (she/they) - Support Human :woman_mage:t2:

I had this occur Saturday - left adventure board task, second battle - on Android. I’m pretty sure adventure board was the first thing I did that day.
That’s the only instance so far, I have not seen other error on either Android or Steam.

1 Like

I just can speak for myself.

On 2nd day of the new faction event during the event itself, I had a similar situation like in the following picture:

I was trying to use Irongut but couldn’t select a target.
I was able to click on the storm icon at the bottom and it showed me the darkstorm info.
It was at a higher level (around 350-400 I assume) and more shenanigans with gargoyle gems were going on, but I can’t remember what exactly.
I had to restart and lost my progress for this assault.

I don’t need a refund coz I managed to get it up to 2500 renown, but just wanted to adress this issue to you.

Besides I had the same trouble with a soft lock on AB, but don’t remeber the battle. Also several soft locks on different occasions (like 4 or 5 this week). Had to restart the game in all cases.
Occured on Steam.
On Switch there were no problems so far.

To keep this thread from getting into the weeds, we will just address out-of-sync errors in the Adventure board only here, as it was what the original thread was addressing.

@CaptainAwesome if you are getting semi-regular soft locking, can you send through a ticket to Support & one of the team will get into some more in-depth troubleshooting for what you are experiencing?

1 Like

On my side, it only happened on the day I posted it ( [Investigating] Server out of sync issue - #21 by AMT ): it is possibly noteworthy that I only play on android, and the only time I accessed GoW through Steam was when they had some pet offer for 5 dollars a few years ago.
:thinking: :sweat_smile: :vulcan_salute:

1 Like

Just happened after clicking on the pvp icon for me (Steam)

We’re currently having server issues, the team are on it now.

1 Like

It has been going in for sometime for me as in a couple of weeks. It only happens on the Adventure Board for me and always after the final kill of my second battle. I typically start with the task on the far right, but occasionally lately I have started with others to see if I can avoid it happening. I have had a couple of instances where the game just force closes to the Xbox main screen with no message and I have to restart the game. This happened once in Treasure Hunt after the last kill and once in PVP after the last kill. This happened this past weekend

After not having it happen for about 3 days I just finished the 9th battle on an Adventure board and got the Out of Sync error and booted. With it being GW week I’m considering buying a new controller now in case happens after a match

I got it twice today (2nd battle of first set and 3rd battle of 2nd set).

1 Like

Me as well primarily during GW for the past 3 days get timeout errors