[Investigating] Server out of sync issue

Platform, device version and operating system:
Xbox One
Screenshot or image:

What you were expecting to happen, and what actually happened:
Game gives me out of sync error and I have to restart the game and lose progress

How often does this happen? When did it begin happening?
Has happened each day this week always while doing the second match on Adventure board. I finish the match and the error match pops up after last kill

Steps to make it happen again
Start daily Adventure Board

This also happens to me.

I submitted a ticket last week as it has been happening to me too. It ONLY happens in AB battles (usually the second one). They are clueless.

2 Likes

It occurred for me today, however, it was the third match.

Well, at least we seem to have narrowed it for them to the Adventure Board. I’m just glad it didn’t happen during GW

Don’t jinx it. My guild “hops” (pun 100% intended) between B1 and B2, so we’re VERY serious about GW. Also, how have you been? I think we used to be guildmates a couple years ago.

We were and doing well. Recovering from get another surgery, but can’t complain. I hear ya as we have been lucky to still be in B1…no thanks to me this past week though lol

Any word on what is causing this?

No comment from them as of yet

1 Like

So, for giggles, I did the battles in reverse order (3rd set, middle set, 1st set) and I did not get the error today for the first time in 2-3 weeks.

2 Likes

I still get it everyday and have not gotten a response about it yet. I always start on the right, then do the left and finally middle, so perhaps the order is a daily puzzle

Figure out the pattern…breaks the monotony LOL. I did not get it again today…2 days in a row. Ofc, now I keep freezing on explore battles.

This issue seems to be completely different than the new freeze issue but I’m afraid it’s going to get overlooked because squeeky wheel gets the grease…

1 Like

I agree. This was up before that, but it hasn’t gotten the “Investigating” or “Big” tag for it yet

This continues to happen for me and always after the second Adventure Board battle. Has happened every day for 10 days now where I finish the battle and it says I am Out of Sync with the servers. I have tried doing them in a different order as suggested above, but it continues to happen. Bumping because no Mods have replied yet

I told them the same info in my ticket. The fact that I can play for hours and hours and hours in any mode I want and then switch to AB (usually the 2nd battle) and have it happen should be enough info for them to look at it. For my ticket, they requested I follow this: https://gemsofwar.zendesk.com/hc/en-us/articles/333757035755 (specifically, the last step). I did that last year for my ticket when I had the same issue (also 2nd battle in AB) and it eventually resolved itself. I never heard back that they found the issue. I’m really curious how many are currently affected by this. I have not had the problem for a few days. I assumed that it resolved itself again, but since you are still experiencing it, I guess not. The funniest thing in my exchanges with them is them saying “Also, checking at the time of your report, we did not have any server issues” as if the time of my report corresponded to the time that the issue occurred. I hope I don’t see it again and I hope yours resolves soon.

1 Like

For tomorrow, could you please start by playing your Dungeon battles, then your Adventure Board battles, without any interruption in between? I’m curious if you still get the error at the same point.

I played the Adventure Board first today and got the “out of sync” error and forced restart on finishing the 2nd battle.

This was on Android; I do cross-play between Steam and Android but I checked and the game was definitely not currently running on Steam.

I will try that. I believe I started the day doing lots of PVP and Explore for Battlecrasher then did AB after that. I do normally start with either AB or Dungeon at first login

Did the Legends Reborn thing, then Dungeon, then AB: unresponsive had to restart after first Dungeon battle, out of sync on 2nd battle of 2nd AB mission


:sweat_smile: :vulcan_salute: