Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Indigestible broken

I was running a wulfgarok team and I was fighting a Knight Coronet, valk, Euryalis and knight coronet team. I went to use wulf on a Knight and Eury was devoured. Tried it again and gone she went.

Uh oh

1 Like

We are looking into it. Could you let us know your team?

1 Like

I am trying to recreate it, but can’t find the battle in my pvp log. I hope it was just a random glitch, or just me.

I was using wulf, FG, fenrir and wulf and the opponent had a KC, valk eury and KC.

I’m hoping I’m just crazy! :flushed:

Thanks!

We’ve done some testing internally and aren’t able to reproduce this yet. We will continue a few more times, but at the moment we haven’t found anything behaving incorrectly. If you can reproduce this let us know.

(Was Euryali traited?)

I tried to devour a Doomclaw (also indigestible) with Maw’s spell and it failed. Not to disbelief you, but maybe Euryali was untraited as Salty pointed. As the icons are quite small now after the recent updates maybe you are mistaken.

But i wouldn’t discard the possibility of a rare misstrigger of the trait paired with Wulfgarok’s spell.

She could be stunned.

Update: Tried it with Wulfgarok against the same enemy and killing the last troop, besides Doomclaw, with Wulf’s spell triggered the Devour but it was prevented by Undigestible.

by what? He said he was running Wulf FG Fenrir Wulf. :roll_eyes:


Probably Eury isn’t fully traited.