Guild Wars troop defenses were changed


#1

Please check the known issues list before posting a bug.

Note: If you are uncomfortable reporting your bug publicly you can privately message @Cyrup or @Kafka with the completed bug template.

Platform, device version and operating system:
PS4

Screenshot or image:

What you were expecting to happen, and what actually happened:
Guild Wars defenses changed. I had them all set on Monday and did not touch them after. This morning I look and my defenses for today (Green day on PS4) and tomorrow (Blue day) are NOT what I set.

I suspect this has to do with me moving around my team slots after the patch was released and allowed us to do this. Would’ve been nice if devs could have warned us that this could happen.

How often does this happen? When did it begin happening?
I believe I explained this well enough above.

Steps to make it happen again
Sometimes there are certain steps that can lead to a problem that may not be obvious!
Set guild wars defense. Exit. Go to Troops and move team slots around. Exit game. Check guild wars defenses again.


#2

Not to Be a I told you so, because I didn’t tell anyone (but I thought it;)). But there is ABSOLUTELY ZERO chance I was going to touch my teams with the new interface the week of GW because I assumed it was never properly tested with a GW active.

I figured it can wait a few more days to rearrange everything.

I do hope it didn’t mess your GW up too badly


#3

It’s a sad state of affairs when devs implement a new feature and the player base has such little confidence in their ability to properly implemt AND test the new feature they assume it’s broken straight away.

I don’t know what I was thinking having confidence in them.


#4

Hey thanks for letting us know about this.

I’ve tried reproducing this and it only seems to happen in very specific circumstances so could you please provide some more details?

Did you move a team a long way from its original position? (ie it was closer to the bottom and you moved it all the way to the top etc?)
did you rename the team?

Did you have the same issue for the last day’s team?
Did it only affect the day’s team you edited or days you hadn’t edited too?

Can you make it happen again or has it stopped happening? (obviously don’t try this at home near daily reset time!!!)

We’ll do more testing to see what’s triggering it exactly.