Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Game Crashing with new update - Xbox [INVESTIGATING]

Platform, device version and operating system:

Xbox

Screenshot or image:

What you were expecting to happen, and what actually happened:

New Update (5.3) causes game to crash when backing out of menus by using B button

How often does this happen? When did it begin happening?

Started with 5.3 update. it has happened 6 times in last 15 minutes

Steps to make it happen again

Occurs constantly

4 Likes

It is happening on ps4 too.

2 Likes

adding my findings here too

1 Like

Updated on xbox one x, and the game will just randomly crash and close…no error. Checking mail, looking at weapons, totally random crashing.

I can’t even play it. The minute I click on something it crashes to dashboard. XB1X

You’ll have that from time to time!

Anyone want to try and do a War and see what happens? Post results here please.

I have been playing for years and this bug is the worst one I have seen every time you collect mail change game mode game crashes

3 Likes

Did manage to get my guild wars in

As soon as I finish my battles to go to a different game mode game crashed

1 Like

Same thing here, constant crashes. Xbox One S. This really needs an urgent fix.

We’ve pushed a fix for this issue. Please restart your console and game.

If the issue persists please let us know.

1 Like

The game seems to stop crashing after getting the Shrine Tutorial. Mine showed up super late.

My guild mate managed to get the Shrine Tutorial to show up by toggling through the Medals menu.

Hopefully Salty’s hotfix fixes that too.

The Shrine Achievement still doesn’t unlock on Xbox One though.

I reset my game and got the error on booting up the game:

Error
There was an issue reading data from our servers. Please contact support quoting the error code: 8974927802

I can’t get on the game itself.

Edit: Tried again, got 0051171755. I guess the number changes after each error.

Same thing for me but my error code is 9394720513 (new code generated each time i hit retry)

Same here, There was an issue reading data from our servers…the error code is 8358109821

Code changes each time and I can’t get into the game itself. This is on the Xbox one X and original issue was on the One X and Series X

Ok, I’m back on the game finally. Bit scary.

Restarted Xbox again, was able to load game and the Shrines tutorial popped up as well. So no crashes while interacting with the various menus and modes.

seems fine now

Still crashing for me. Restarted the console and redownload the game twice. Last a bit longer before crashing but still unplayable.

Edit: getting a pop up when login in “Sorry. Well this is embarassing. Our delivery agent don’t exctly know what to do with this purchase…”
I don’t have any outstanding purchases this could be related to.