Crash at start: 2 or 4 GB RAM is not enough

What you were expecting to happen, and what actually happened?
Game crashed at start.
What are the steps to make it happen again?
Start the game after complete new installation.
Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!

Lenovo Yoga Tablet 2 year 2015 (Quad-Core Intel Atom Z3745 1.33 GHz, 2GB Ram, Windows 10 Gamemode)

error log
Unity Player [version: Unity 5.5.0p4_2f9c3a0f4141]

GemsOfWar.exe caused an Access Violation (0xc0000005)
in module GemsOfWar.exe at 001b:01430910.

Error occurred at 2017-06-20_094434.
D:\SteamLibrary\steamapps\common\Gems of War\GemsOfWar.exe, run by ??.
95% memory in use.
1936 MB physical memory [97 MB free].
0 MB paging file [690 MB free].
2048 MB user address space [42 MB free].
Read from location 00005c88 caused an access violation.

Context:
EDI: 0x719b58d8 ESI: 0x719b58d8 EAX: 0x00000000
EBX: 0x00000000 ECX: 0x719b58d8 EDX: 0x0149bb80
EIP: 0x01430910 EBP: 0x6d77b5c0 SegCs: 0x0000001b
EFlags: 0x00010202 ESP: 0x6d77b590 SegSs: 0x00000023

Bytes at CS:EIP:
8b b8 88 5c 00 00 57 89 7d e0 e8 71 b9 01 00 83

Stack:
0x6d77b590: 6eb1f4b5 719b58d8 719b58d8 00000000 …n.X.q.X.q…
0x6d77b5a0: 00870c0d 0000000c 018a7be0 00000110 …{…
0x6d77b5b0: 6d77b5cc 6d77b60c 01685b18 ffffffff …wm…wm.[h…
0x6d77b5c0: 6d77b5d4 01489af6 00000001 719b58d8 …wm…H…X.q
0x6d77b5d0: 00000008 6d77b5e4 0149bc57 00000001 …wmW.I…
0x6d77b5e0: 719b58d8 6d77b618 01453078 00000001 .X.q…wmx0E…
0x6d77b5f0: 6eb1f76d 6d77b78c 6d77bcf8 00000000 m…n…wm…wm…
0x6d77b600: 719b58d8 719b58d8 719b58d8 6d77b790 .X.q.X.q.X.q…wm
0x6d77b610: 01686189 ffffffff 6d77b79c 01438ac5 .ah…wm…C.
0x6d77b620: 00010152 6d77b664 6d77b660 6eb1f6e9 R…d.wm`.wm…n
0x6d77b630: 00000000 00000000 05186a88 6d77bbd0 …j…wm
0x6d77b640: 000000b4 05186a88 04a01ab8 00000000 …j…
0x6d77b650: 6d77b808 00000001 00000001 00000000 …wm…
0x6d77b660: 00000000 00000000 00000000 00000000 …
0x6d77b670: 00000000 00000000 00000000 00000000 …

I have exactly the same problem.

1 Like

I already wrote to support,my GoW is not even loading in Pc,and i play 4 times more resource heavy games,but its just eats all of my ram.

1 Like

Do you have more RAM and does the game still crashes?

I’ve got 4GB of ram and the game still crashes for me. I’m using Windows 7, I’m not sure if that makes any difference.

1 Like

Same here, Get to loading bar then crash

1 Like

Okay, changed the headline, please post your error log (steamapps\common\gems of war), if it’s different from mine.

Windows 7 and 4 GB RAM for me too.

People who has their game crash: is it 32 or 64 bit Windows?

Other people: does anyone have the game working on a 32 bit Windows?

I have a 64 bit Windows 7, and after 15 minutes of loading, the game started. Then I’ve tried to turn off all these very necessary fancy animations and set the game to lower settings for my 7 years old laptop to handle it, and since that, it just stops.

I’ve made a screencap. I get no error reports and the tips at the bottom keeps rotating, but the loading stops right there. Tried to restart Steam, restarted the game 3 times, waited about 20 minutes for it to load, nothing happened…

I really like this game and I wish to keep playing, so please, do something, Dev Team!:cry:

2 Likes

32-bit operating system, x64-based processor

I was able to barely start the game with 1,6 GB RAM usage. After toning down the graphics from epic to common the RAM usage decreased very much. Since then, the game boots up much faster.

1 Like

Can you change the graphics setting manually from outside the game (in a text file e.g.)?

1 Like

Yes, that’s what I want to know too, because as I’ve written it down above, it seems like the game either doesn’t registered my changes, or it did and that’s why it refuses to start…

Also does not start!

Before update it was only using 300mb of RAM. now it’s around 1.8GB.
I am able to open the game, but can not do multi task anymore.
The 1,8GB RAM for just a 3 match game is just too high IMO.

6 Likes

5 Likes

PacRam
the memory supposed-to-be-leaked reserved in advance. :joy:

1 Like

To change graphics settings outside of game hold down Alt when you hit the play button in Steam you should get a window like this (if it doesn’t appear, make sure you’re holding Alt even after you click till it does):

Change the Graphics Quality to the lowest. It should change things down to “Common” in game.

7 Likes

Yeah,and im sure they dont know what causing this nonsense,now i cant even do Gw,so my guild will suffer too.This game graphics are almost nonexistent,i dunno what went wrong,but now it cant even load for me,and i play games like Lol with full graphics.No idea how something can go this wrong.

3 Likes