Contribute gold for the clan works somewhat wrong

Platform, device version and operating system:
Windows 10 x64

Screenshot or image:

What you were expecting to happen, and what actually happened:
“Add flat sum”+“Complete”=“Complete”+“Add flat sum”.

I expect that “Complete” works as filling counter up to the next task. Well, it is. By itself. But if I put some sum, then press “complete”, it behave as if I didn’t add anything. Counter-intuitive.

How often does this happen? When did it begin happening?

Steps to make it happen again

  1. Add any flat sum.
  2. Add “Complete”
  3. Observe “Complete+flat sum” instead.

Hey I tested this and I did find a bug but wondering if it’s the same one you’re talking about:

I have an LT with 10k already in progress

Select complete = 990k is donated
Select complete + 100,000 = 1.09mil is donated
Select 100,000 + complete = same as above
manually contribute 990k + complete = 1.99mil is contributed (1st task manually completed, 2nd task auto completed)
hit complete + complete + complete = every time I hit complete 990k is donated instead of 1 mil!

1 Like

Mm, I logged on to check because it seemed interesting – it seems like the same bug (/unexpected behaviour), or an extension of it, to me!

@Kafka did you contribute these separately? I didn’t get the same result.

I added 86k to a brand new LT;

Pressing ‘Complete’ always added the (then current) remainder (914k), no matter what.

50k + Complete = 964k.
50k + Complete + Complete = 1.878 mil
Complete + Complete = 1.828 mil (still a difference of 50k)
914k + Complete = 1.828 mil (same as above, not 1.914 mil!)

I actually also just accidentally completed the LT (:stuck_out_tongue_closed_eyes:), so I tried again with 10k and got 1.98 mil instead of 1.99 mil when manually selecting 990k and then pressing ‘Complete’.

No, it doesn’t work for me that way. If I press “Complete”, it adds correct sum - but totally ignores anything manually added on this screen.

1 Like