Console 2.0.5 Known Issues

This was a temporary fault and should be resolved now.

We noticed that earlier today on an account here. It happened a couple of times but seemed to recover after about 5 seconds, without requiring a restart. We’ll investigate this one further.

A few times it only took about 5-10 seconds, the 3 times I rebooted it was over 30. It could just be because we just got the update, but I just started going to opposite way to see rankings just in case.

  1. I am getting a 30+ second freeze when switching to “Defenders” tab in PVP

  2. Carnex’s spell text states that it is now giving 8 armor, but casting only gives 3 armor (pre-patch value)

  3. My mechanist is now getting the +5 magic bonus with Prismatic Orb, but is no longer gaining it when equipping War & Peace, Black Manacles or Dragonator 8000.

  4. On the main map screen, the progress bar for my maxed-out class appears to have been reset; it seems as if this is just a display bug?

Thanks so much for your efforts and awesomeness! Please ask if you require any screenshots or further info :+1:

The Skeleros bundle in the shop is showing up incorrect:

https://account.xbox.com/en-us/screenshot/3c63d6e5-9407-4168-ad87-6d76eb1137ae?gamerTag=VegaDark541&scid=ed190100-58a8-4dd8-8019-8e8323a144b4

Update: Now that you replaced the Skeleros bundle with the Green Seer bundle, there’s still an error. When you click on the Green Seer bundle it shows up completely blank for what you get.

Also I got the same error that was mentioned above about 6 times in a row when I ranked up in PvP:

https://account.xbox.com/en-us/screenshot/36d0cd3d-fc70-4921-a77d-98297e43a3ba?gamerTag=VegaDark541&scid=ed190100-58a8-4dd8-8019-8e8323a144b4

Weird sorting error when I go to troops. Why is Keeper of Souls at level 5 after a level 1 troop? I had leveled up KoS a bit earlier having not left the troop screen, but it should still sort properly:

https://account.xbox.com/en-us/gameclip/ef579f11-eb84-4af0-9863-d7333d6f9f0e?gamerTag=VegaDark541&scid=ed190100-58a8-4dd8-8019-8e8323a144b4

When you collect tribute, there’s no longer the coin sound when you gain gold. Was that intentional?

After going to mail, I received my PvP position rewards. The mail for this has a “yes” and “no” button, but the buttons weren’t selectable. I just hit A (while no box was highlighted to indicate what I was on) and it claimed my rewards.

The “Show all” troops feature isn’t working properly. Examples of Troops I’ve unlocked that were not showing up with that selected: Nobend Brothers, all the current event troops.

When in the guild member view and you filter by PvP rank, there’s a weird “rank 0” message coming up for people who haven’t gotten their first PvP win yet:

https://account.xbox.com/en-us/screenshot/87f55ab8-b481-498c-b4b1-f47c50320130?gamerTag=VegaDark541&scid=ed190100-58a8-4dd8-8019-8e8323a144b4

When clicking on guild standings button within the guild this morning, the game froze and completely exited me out of the game. Haven’t had this happen before.

Don’t attack the current leader on the xbox one pvp leaderboard. The bug with the empty board at the start of the battle is still there… had to retreat.

2 Likes

I can’t access the pvp on ps4, for 3 hours I keep getting this error “our servers are currently experiencing difficulties. we’re working to fix the problem. please wait a few minutes an restart the game.” when I restart the game same thing happens. everything else works.

1 Like

@Andrew I’ve stopped having problems with the defenders tab.

Ok so I just hit tier 1 in pvp and now each ranked pvp match only has two opponents to choose from instead of 3. The hard battle has been removed that awards 3 trophies.

@Andrew @Nimhain @Alpheon

Edit. I exited out of the app and everything is back to normal. Lol weird

Whenever I try to click on pvp I keep getting a server error message. I’ve tried to restart the game a few times now and the same message keeps appearing.

As it stands, I can’t do pvp.

1 Like

Are you still having this problem? That’s the same problem I’ve got right now.

yeah, I deleted the app but didn’t help, same error

Dokkalfar still doesn’t summon the correct giant spider. It’s a lvl 15 with no traits, not a 19 as it states, similar with the giant spider summoning a spider swarm. I was under the impression that the troop would summon the equivalent to the one you have if it’s better. Ours are fully traited and levelled.

1 Like

Right ok. Just have to wait for a console developer to chime in.

Turning the music up changes the volume of the in game music. Turning up the sound effects does nothing.

Getting server error on PVP only

The bug with no gems at start of battle still happening! No surprise Mond***** have no defense loss.
Only thing we can do facing them is retreat…

@Alpheon

Ive not been able play pvp for at least 5 hours :-1::-1::persevere:

Same, it’s annoying now, was hopeful it wouldn’t last this long to start with

Same. I wonder when this is getting fixed?