[CLOSED] GoW Manager - A new tool for managing your game data

There’s currently a small bug that won’t let Classes be filtered out by search. For now, you can pick the filter “Troops only” to avoid that.

Also, minor update on the new troop’s spell description is available.

Are you going to release it in a stand-alone version too in the future?
(Can’t install program on my work computer).

Although it shouldn’t be hard to do, my friend is a bit overworked (and there are always some bugs on GoWM to fix), so he won’t take that task for himself, at least not in the foreseeable future.

I’m not sure if I can unofficially do something to help (maybe just zip my installed files?), and I’m not sure it would work either. But you have to know that GoWM saves saves data into %APPDATA%, and it’s the folder that gets synced with the server, so if your place of work monitors what gets synced, they might find out about it… Not to mention that, without Steam/GoW installed, you won’t have the images (because we will not add the images to the program, and I wouldn’t send them either).

If you still want to try it, I could try zipping it all for you and sending it in pvt, but no guarantees, and any problem you might have with your job would be 100% on you :wink: hehe

EDIT: Yet another problem with this is that while you should be able to get updates on new troops, you wouldn’t get updates on the program (well, you would, but you wouldn’t be allowed to install the updates for the same reason you can’t install the program).


GoWM’s main features will NOT be updated any further (not in the foreseeable future). There won’t be any new features, either.


I’ll continue to update troops as they come out. I just don’t know yet whether I’ll announce these updates here or not. Anyway, you just need to use the in-app updater when you feel there should be new troops.

Updated: New troop added!

Another bug was found: if you use Lyya’s collection in a different language, the exported CSV will not work on GoWM for some reason (I thought it imported/exported by ids, but apparently not hehe). Not sure if this is gonna get fixed, though a temporary work-around could be changing Lyya’s collection to English before exporting.

Just fyi, the GoW Database exports and imports by ID, which is language-agnostic. The name fields are used for export only, but these are localized. I can’t speak to how GoWM does its import, of course.

1 Like

I haven’t been able to import Stats from @Lyya website since I reinstalled the manager. gives me this error:

I created a blank backup, using the “export to it’s format”, and found the following differences:

I assume Lyya updated how her website handles backups. Thoughts on how to circumvent this?

FWIW, I haven’t changed the Import/Export payload for several weeks now.

IsTracked shouldn’t be exported if you have “Ignore favs” marked. The other information you mentioned shouldn’t be used when importing/exporting anyway.

I can import/export with no problems.

I don’t know what can be causing these issues, but I’m beginning to think it might be related to encoding (just saw your system is from Portugal). Would you mind sending me your csv file so I can run a few tests? Problem is that I’m not an expert and I can’t change the program main file, but maybe I can come up with a workaround.

Alright, new version available! Ctrl+F5 ftw


  • Fixed bug that made classes not be filtered out when using search field
  • Fixed bug that made csv files in other languages not be imported

As a sidenote, my friend figured out what was Scala’s problem (btw, @Scala, use the ctrl+f5 again, you didn’t get the new version just now) – his troop database wasn’t up to date! I’ve added this information to a new Troubleshooting section on the OP.


Thanks for the help, just re-updated. :thumbsup:

1 Like

New troops added (this and this). Hit ctrl+f5 to get them.


New troops added (this and this). Hit ctrl+f5 to get them.

(Yes, this is a different message)


New mythic added. You know the drill: Ctrl+F5 to get it.



I also have Scala’s problem. I first downloaded the software yesterday and I’ve updated to the last version. No CSV import is working (favs/no favs). I’ve tried to reorder the column in MyCollection.csv to match GoW Manager.csv but it didn’t work.

My system settings are french (but I play in english) and as a sidenote Excel won’t import correctly CSV files, every line is reduced to a single cell value.
In France data is usually separated by a “;” as the comma is our decimal separator. I tried to mass replace commas by semicolons in my csv, Excel will import it correctly but GoW Manager still won’t.

I’m really curious about your software and I hope the import problem can be handled.

You have to restart the app after updating.

1 Like

OK! It worked fine after restarting.

1 Like

I now made that part more clear in the OP :wink:

Added Mar 6th’s new troop. Ctrl+F5 to install updates, then restart the app.