Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Chat connetion failed

NOTE: This is a community-drive category. A developer may not respond to your post. If you need help with Gems of War please contact support here. To report a bug go here.

Describe your issue:
Hello dear team.

I have not been able to connect to the global chat for 1-2 days.

My account is linked and I start the game on Steam.

If I click on chat in the game myself this message comes up:


than i click on “yes”
Then a kind of colored stone that rotates appears at the bottom right. After that nothing happens. If I click the chat symbol again, the message appears again.

I hope you understand me I come from Germany.

What can I do if someone else has the same problem?

I also tried to restart the game, but it didn’t work.

I had this happen when at work, I think due to a blocked port. Only chat will get affected. If this is happening at home without any limitations then hopefully someone else has an idea.

I don’t know how I just solved it for myself, but now it works.

I just joined a guild to see the chat settings.

Then I left it and was able to enter the global chat.

1 Like